<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=11" /><script type="text/javascript">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</script>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="apple-touch-icon" sizes="180x180" href="https://btn.com/wp-content/themes/btn/brand-media/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://btn.com/wp-content/themes/btn/brand-media/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://btn.com/wp-content/themes/btn/brand-media/favicon-16x16.png">
	<link rel="manifest" href="https://btn.com/wp-content/themes/btn/brand-media/site.webmanifest">
	<link rel="mask-icon" href="https://btn.com/wp-content/themes/btn/brand-media/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<title>Purdue professor&#039;s invention sails on sunlight: BTN LiveBIG</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Powered by photons from the sun, Purdue University-developed Lightsail could revolutionize how we fuel space travel."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Purdue professor&#039;s invention sails on sunlight: BTN LiveBIG" />
<meta property="og:description" content="Powered by photons from the sun, Purdue University-developed Lightsail could revolutionize how we fuel space travel." />
<meta property="og:url" content="https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/" />
<meta property="og:site_name" content="Big Ten Network" />
<meta property="article:tag" content="aeronautics" />
<meta property="article:tag" content="astronautics" />
<meta property="article:tag" content="BTN LiveBIG" />
<meta property="article:tag" content="exploration" />
<meta property="article:tag" content="lightsail" />
<meta property="article:tag" content="LiveBIG: Purdue" />
<meta property="article:tag" content="space" />
<meta property="article:section" content="LiveBIG" />
<meta property="article:published_time" content="2019-12-16T18:49:50+00:00" />
<meta property="article:modified_time" content="2019-12-16T19:01:23+00:00" />
<meta property="og:updated_time" content="2019-12-16T19:01:23+00:00" />
<meta property="og:image" content="https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg" />
<meta property="og:image:secure_url" content="https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Powered by photons from the sun, Purdue University-developed Lightsail could revolutionize how we fuel space travel." />
<meta name="twitter:title" content="Purdue professor&#039;s invention sails on sunlight: BTN LiveBIG" />
<meta name="twitter:image" content="https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://btn.com/#organization","name":"BTN","url":"https://btn.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://btn.com/#logo","url":"https://btn.com/wp-content/uploads/2019/12/btn.png","width":512,"height":512,"caption":"BTN"},"image":{"@id":"https://btn.com/#logo"}},{"@type":"WebSite","@id":"https://btn.com/#website","url":"https://btn.com/","name":"Big Ten Network","description":"BTN.com: The site for TV&#039;s Big Ten Network","publisher":{"@id":"https://btn.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://btn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#primaryimage","url":"https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#webpage","url":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/","inLanguage":"en-US","name":"Purdue professor&#039;s invention sails on sunlight: BTN LiveBIG","isPartOf":{"@id":"https://btn.com/#website"},"primaryImageOfPage":{"@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#primaryimage"},"datePublished":"2019-12-16T18:49:50+00:00","dateModified":"2019-12-16T19:01:23+00:00","description":"Powered by photons from the sun, Purdue University-developed Lightsail could revolutionize how we fuel space travel."},{"@type":"Article","@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#article","isPartOf":{"@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#webpage"},"author":{"@id":"https://btn.com/#/schema/person/3fb58eca7e7345d86b5018c3743e358c"},"headline":"A Purdue University professor's invention sails on sunlight: BTN LiveBIG","datePublished":"2019-12-16T18:49:50+00:00","dateModified":"2019-12-16T19:01:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#webpage"},"publisher":{"@id":"https://btn.com/#organization"},"image":{"@id":"https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/#primaryimage"},"keywords":"aeronautics,astronautics,BTN LiveBIG,exploration,lightsail,LiveBIG: Purdue,space","articleSection":"LiveBIG"},{"@type":["Person"],"@id":"https://btn.com/#/schema/person/3fb58eca7e7345d86b5018c3743e358c","name":"BTN.com LiveBIG Staff","image":{"@type":"ImageObject","@id":"https://btn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/77d254ad0c51a59e72142690f3938e14?s=96&d=blank&r=g","caption":"BTN.com LiveBIG Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; Feed" href="https://btn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; Comments Feed" href="https://btn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; A Purdue University professor&#039;s invention sails on sunlight: BTN LiveBIG Comments Feed" href="https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://btn.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/btn/dist/app.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1576522409' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://btn.com/wp-content/plugins/taxonomy-images/css/style.css?m=1544468309g' type='text/css' media='screen' />
<script type='text/javascript' src='https://btn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZmhhZmhmWkWACWrILQ='></script>
<link rel='https://api.w.org/' href='https://btn.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://wp.me/paBK59-5oJ7' />
<link rel="alternate" type="application/json+oembed" href="https://btn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtn.com%2F2019%2F12%2F16%2Fpurdue-university-professor-launches-lightsail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtn.com%2F2019%2F12%2F16%2Fpurdue-university-professor-launches-lightsail%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://btn.com/xmlrpc.php"><link rel="amphtml" href="https://btn.com/2019/12/16/purdue-university-professor-launches-lightsail/amp/"></head>

<body class="post-template-default single single-post postid-1286693 single-format-standard">
<div class="body-overlay position-fixed h-100 w-100 z-index-5 d-none"></div>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="container full-width-md full-width-lg bg-dark fixed-bottom d-block d-lg-none h-53px">
		<div class="row  align-items-center justify-content-between h-100">
			<div class="col-2 h-100 text-center px-0 justify-content-center align-items-center d-flex" id="search_icon">
				<div class="d-none close_icon">
					<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
					<span class="text-white fs-7 d-block pt-2px">CLOSE</span>
				</div>
				<div class="d-none active_icon open_icon">
					<img alt="search" src="https://btn.com/wp-content/themes/btn/images/btn-white-search.svg" class="h-32px  open_search"/>
				</div>
			</div>
			<div class="col-8 d-flex align-items-center justify-content-center">
				
	<a target="_blank" rel="noopener noreferrer"  href="https://www.instagram.com/bigtennetwork/" class="d-inline-block pr-10px">
	<img
		alt="@BigTenNetwork"
		src="https://btn.com/wp-content/uploads/2019/12/Instagram_ICON_header.png?w=62&#038;h=62&#038;crop=1"
		class="h-28px 
		"
	>
	</a>
	<a target="_blank" rel="noopener noreferrer"  class="hover-no-underline" href="https://www.instagram.com/bigtennetwork/">
<h3 class="fs-11 d-inline-block text-white lh-sm-20 lh-16 m-0 benton-sans-italic fw-400 text-transform-none pt-2px">
	Follow BTN on Instagram		<br />
		@BigTenNetwork</h3>
	</a>
			</div>
			<div class="col-2 px-0 text-center" id="menu_icon">
				<div class="d-none close_icon">
					<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
					<span class="text-white fs-7 d-block pt-2px">CLOSE</span>
				</div>
				<div class="d-none active_icon open_menu_navbar open_icon">
					<img alt="expand" src="https://btn.com/wp-content/themes/btn/images/3-bars.svg" class="h-32px"/>
				</div>
			</div>
		</div>
	</div>
	<div class="container-fluid gradient-navbar position-fixed h-100 w-100 z-index-201 pt-20px pr-35px pl-35px pr-sm-50px pl-sm-50px nav-animated nav-closed bg-lg-transparent" id="nav_search_panel">
		<form class="d-lg-none" method="get" action="https://btn.com/">
		<div class="text-w320-12px-w768-18px text-center pt-25px pb-20px">
			<input type="text" name="s" required id="mobile-search-text" class="w-100 benton-bold fs-16 text-center py-10px line-height-default round-4px border-none" value="">
		</div>
		<div class="text-w320-12px-w768-18px text-center">
			<button class="w-45 py-5px fs-12 roboto-bold border-none round-4px btn-blue-color btn-yellow" type="submit">SEARCH</button>
		</div>
		</form>

        <div class="justify-content-center d-none d-lg-flex mt-337px">
            <form class="d-lg-block bg-light-blue border-radius-8px pt-28px pb-28px pl-38px pr-43px" method="get" action="https://btn.com/">
                <p class="h5 text-white text-left pb-1">Search</p>
                <div class="d-flex">
                    <div class="text-w320-12px-w768-18px text-center mr-14px">
                        <input type="text" required name="s" id="desktop-search-text" class="h-36px w-247px h-39px benton-bold fs-16 px-14px py-10px line-height-default round-4px border-none" value="">
                    </div>
                    <div class="text-w320-12px-w768-18px text-center">
                        <button class="w-45px lh-36px fs-12 roboto-bold border-none round-4px btn-blue-color btn-yellow px-14px" type="submit">SEARCH</button>
                    </div>
                </div>
                <div class="d-lg-block d-none text-center"><div class="mt-3 d-lg-inline-block d-none close_search bg-black py-1 px-3 text-yellow roboto fs-12 border-radius-8px text-uppercase font-weight-bold cursor-pointer">Close</div></div>
            </form>
        </div>

	</div>
	<div class="iphone678-pt-0 iphone678-mt--40px iphone678-plus-mt--40px iphone678-plus-pt-0 iphone678-plus-top-0 iphone678-top-0 container-fluid gradient-navbar d-md-flex flex-column justify-content-center position-fixed h-100 w-100 z-index-201 pt-20px pr-25px pl-25px pr-sm-50px pl-sm-50px nav-animated nav-closed" id="nav_school_panel">
		<div class="mt-md--50px iphone678-scale-down iphone678-scale-down row flex-wrap justify-content-between no-gutters">
			<div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a target="_blank" rel="noopener noreferrer"  href="https://bigten.org" class="grid_custom text-center"><img alt="Big Ten Conference" class="w-100 rounded-lg" src="https://btn.com/wp-content/themes/btn/images/b1g.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/illinois-fighting-illini/" class="grid_custom text-center"><img alt="Illinois Fighting Illini" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/illinois.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/indiana-hoosiers/" class="grid_custom text-center"><img alt="Indiana Hoosiers" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/iowa-state.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/iowa-hawkeyes/" class="grid_custom text-center"><img alt="Iowa Hawkeyes" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/iowa.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/maryland-terrapins/" class="grid_custom text-center"><img alt="Maryland Terrapins" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/maryland.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/michigan-wolverines/" class="grid_custom text-center"><img alt="Michigan Wolverines" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/michigan.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/michigan-state-spartans/" class="grid_custom text-center"><img alt="Michigan State Spartans" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/michigan-state.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/minnesota-golden-gophers/" class="grid_custom text-center"><img alt="Minnesota Golden Gophers" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/minnesota.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/nebraskahuskers/" class="grid_custom text-center"><img alt="Nebraska Huskers" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/nebraska.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/northwestern-wildcats/" class="grid_custom text-center"><img alt="Northwestern Wildcats" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/northwestern.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/ohio-state-buckeyes/" class="grid_custom text-center"><img alt="Ohio State Buckeyes" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/ohio-state.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/penn-state-nittany-lions/" class="grid_custom text-center"><img alt="Penn State Nittany Lions" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/penn-state.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/purdue-boilermakers/" class="grid_custom text-center"><img alt="Purdue Boilermakers" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/purdue.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/rutgers-scarlet-knights/" class="grid_custom text-center"><img alt="Rutgers Scarlet Knights" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/rutgers.svg" /></a></div><div class="flex-28 flex-md-26 px-0px pt-20px iphone678-school-icons iphone678-plus-school-icons"><a  href="https://btn.com/school/wisconsin-badgers/" class="grid_custom text-center"><img alt="Wisconsin Badgers" class="w-100 rounded-lg" src="https://btn.com/wp-content/uploads/2019/10/wisconsin.svg" /></a></div>		</div>
		<div class="row iphone678-bottom-40px iphone678-bottom-40px no-gutters pt-20px iphone678-school-close iphone678-plus-school-close position-absolute bottom-93px absolute-horizontal-center">
			<div class="togglePanel btn-yellow py-7px px-23px round-4px line-height-default mx-auto close_icon">
				<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn-blue.svg" class="d-inline h-20px btn-blue-color"/>
				<span class="fs-12 d-inline btn-blue-color benton-bold">CLOSE</span>
			</div>
		</div>
	</div>
	<div class="container-fluid gradient-navbar position-fixed h-100 w-100 z-index-201 pt-20px pr-20px pl-20px pr-sm-40px pl-sm-40px nav-animated nav-closed" id="nav_menu_panel">
		<div class="text-w320-12px-w768-18px text-center bg-cyan pt-5px pb-5px round-4px">
			<p class="text-white d-inline inherit-font">BTN is on the Fox Sports app. </p><a target="_blank" rel="noopener noreferrer"  class="d-inline inherit-font text-warning" href="https://www.btnplus.com/page/whatsnew">Learn more.</a>
		</div>
		<div class="flex-nowrap pt-35px row m-0 ">
			<div class="bg-white mr-10px mr-md-15px mobile-above-menu-icon">
                <a target="_blank" rel="noopener noreferrer"  href="https://www.foxsports.com/mobile"><?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96">
  <defs></defs>
  <title>icon--base-tv-mobile</title>
  <g id="Layer_3" data-name="Layer 3">
    <rect class="cls-1" x="24" y="28" width="48" height="28"></rect>
    <path class="cls-1" d="M96,0H0V96H96ZM76,60a2,2,0,0,1-2,2H52v2c0,4,4,4,4,4h7.29a.71.71,0,0,1,.71.71V72H32V68.71a.71.71,0,0,1,.71-.71h7.38A3.86,3.86,0,0,0,44,64V62H22a2,2,0,0,1-2-2V26a2,2,0,0,1,2-2H74a2,2,0,0,1,2,2Z"></path>
  </g>
</svg>
</a>
			</div>
			<div class="col align-items-center p-0 d-flex benton-sans-black">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.foxsports.com/mobile"><p class="m-0 text-w320-19px-w768-26px text-white line-height-default text-uppercase">BTN on FOX Sports (televised games)</p></a>
			</div>
		</div>
		<div class="flex-nowrap pt-20px row m-0">
            <div class="bg-white mr-10px mr-md-15px mobile-above-menu-icon">
                <a target="_blank" rel="noopener noreferrer"  href="https://www.btnplus.com/"><?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96">
  <defs></defs>
  <title>Icon-base-btn-plus-mobile</title>
  <g id="Layer_3" data-name="Layer 3">
    <path class="cls-1" d="M96,0H0V96H96ZM63.17,70.17A5.86,5.86,0,0,1,57.33,76H38.67a5.86,5.86,0,0,1-5.84-5.83V25.83A5.85,5.85,0,0,1,38.67,20H57.33a5.85,5.85,0,0,1,5.84,5.83Z"></path>
    <circle class="cls-1" cx="48" cy="70.17" r="3.5"></circle>
    <path class="cls-1" d="M45.67,25.83h4.66c.64,0,1.17,0,1.17-.58s-.53-.58-1.17-.58H45.67c-.64,0-1.17,0-1.17.58S45,25.83,45.67,25.83Z"></path>
    <rect class="cls-1" x="36.33" y="29.33" width="23.33" height="35"></rect>
  </g>
</svg>
</a>
            </div>
			<div class="col align-items-center p-0 d-flex benton-sans-black">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.btnplus.com/"><p class="m-0 text-w320-19px-w768-26px text-white line-height-default text-uppercase">BTN+ (non-televised events)</p></a>
			</div>
		</div>
		<div class="flex-nowrap pt-20px row m-0">
            <div class="bg-white mr-10px mr-md-15px mobile-above-menu-icon">
                <a target="_blank" rel="noopener noreferrer"  href="http://www.btnlivebig.com"><?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96">
  <defs></defs>
  <title>icon-base-livebig-mobile</title>
  <g id="Layer_3" data-name="Layer 3">
    <path class="cls-1" d="M33.69,56.54V54.17a.36.36,0,0,0-.36-.35H29.44V56.9h3.89A.36.36,0,0,0,33.69,56.54Z"></path>
    <path class="cls-1" d="M33.52,60.76H29.44v3.56h4.08a.36.36,0,0,0,.36-.36V61.12A.36.36,0,0,0,33.52,60.76Z"></path>
    <path class="cls-1" d="M67.53,35.56a1.52,1.52,0,0,0-1.39.79,3.76,3.76,0,0,0-.48,2c0,.1,0,.19,0,.28h3.78c0-.28,0-.44,0-.48a3,3,0,0,0-.53-1.84A1.67,1.67,0,0,0,67.53,35.56Z"></path>
    <path class="cls-1" d="M43.19,28.21h-1v.61h1c.37,0,.47-.13.47-.3S43.55,28.21,43.19,28.21Z"></path>
    <path class="cls-1" d="M96,0H0V96H96ZM50.71,26.27h1.93l1.1,1.37h0V26.27h1.81v3.3h-1.7l-1.33-1.5h0v1.5h-1.8Zm.22,16.06,2.27-5.2H51.91V32.84H58.6v4.29H57.35l-4.74,9.53H47.24L42.4,37.13H41.11V32.84h9.12v4.29H48.79ZM45.74,26.27h4.38v1.3H48.93v2h-2v-2H45.74Zm-5.24,0H44c.93,0,1.24.32,1.24.83s-.42.8-1,.83h0c.59,0,1.17.1,1.17.77,0,.43-.3.86-1.33.86H40.5Zm-9.33,14V36.42h8v6.27h1.12v3.82H31.17V42.69h1.34V40.24Zm8.07-6.7a1.74,1.74,0,0,1-1,1.56,5.09,5.09,0,0,1-2.59.59A5.74,5.74,0,0,1,33,35.15,1.7,1.7,0,0,1,32,33.55,1.79,1.79,0,0,1,33,32a5.31,5.31,0,0,1,2.64-.6,4.88,4.88,0,0,1,2.6.62A1.85,1.85,0,0,1,39.24,33.54ZM20.05,26.27H38.53v3.3H20.05Zm0,16.42h1.37V35.3H20V31.48h8.08V42.69H29.3v3.82H20Zm16,27H20V64.32h2.5V53.82H20V48.4H35.46a5.41,5.41,0,0,1,2.08,10.4v0A5.55,5.55,0,0,1,36,69.73Zm18.14,0h-12V64.32h2.5V53.82h-2.5V48.4h9.44V64.32h2.51ZM76,55.67H69V54.52a.71.71,0,0,0-.71-.71H62.46a.71.71,0,0,0-.71.71V63.6a.71.71,0,0,0,.71.71h5.87A.71.71,0,0,0,69,63.6V61H67.22V57.14H76v7.19a5.4,5.4,0,0,1-5.4,5.4H60.19a5.39,5.39,0,0,1-5.39-5.4V53.8a5.39,5.39,0,0,1,5.39-5.4H70.6A5.4,5.4,0,0,1,76,53.8Zm-8.06-12a2.08,2.08,0,0,0,2-1.52l5.54.72a5.51,5.51,0,0,1-1,1.64,6.74,6.74,0,0,1-1.63,1.26,9.25,9.25,0,0,1-4.63,1.1c-3,0-5.28-.67-6.8-2a6.48,6.48,0,0,1-2.28-5.16,6.8,6.8,0,0,1,2.25-5.21,8.49,8.49,0,0,1,6-2.08,8.91,8.91,0,0,1,6,2c1.51,1.3,2.31,3.29,2.41,5.95H65.59C65.62,42.58,66.4,43.69,67.94,43.69ZM76,29.57H57.51v-3.3H76Z"></path>
    <path class="cls-1" d="M43.61,27.26c0-.19-.11-.28-.45-.28h-.94v.55h.91C43.5,27.53,43.61,27.42,43.61,27.26Z"></path>
  </g>
</svg>
</a>
            </div>
			<div class="col align-items-center p-0 d-flex benton-sans-black">
				<a target="_blank" rel="noopener noreferrer"  href="http://www.btnlivebig.com"><p class="m-0 text-w320-19px-w768-26px text-white line-height-default text-uppercase">LiveBIG</p></a>
			</div>
		</div>
		<div class="flex-nowrap row mr-0 ml-15px pt-35px">
			<div class="col-5 p-0">

				<div class="menu-mobile-slideout-left-container"><ul id="menu-mobile-slideout-left" class="text-w320-12px-w768-18px text-white roboto-bold list-unstyled menu"><li class="inherit-font inherit-color"><a href="/about" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285929 text-white d-block hover-no-underline">About</a></li>
<li class="inherit-font inherit-color"><a href="/about/contact-us" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285930 text-white d-block hover-no-underline">Contact Us</a></li>
<li class="inherit-font inherit-color"><a href="/licensing" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285932 text-white d-block hover-no-underline">Licensing</a></li>
<li class="inherit-font inherit-color"><a href="/about/for-the-media" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285935 text-white d-block hover-no-underline">For the Media</a></li>
<li class="inherit-font inherit-color"><a target="_blank" href="https://foxcareers.com/Search/SearchResults?page=0&#038;jobFunction=&#038;brand=&#038;brandCategory=&#038;location=&#038;keyword=Big%20Ten%20Network&#038;language=undefined&#038;latitude=0&#038;longitude=0" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285985 text-white d-block hover-no-underline">Careers</a></li>
<li class="inherit-font inherit-color"><a target="_blank" href="https://shop.btn.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286181 text-white d-block hover-no-underline">BTN Store</a></li>
</ul></div>

			</div>
			<div class="col-7 p-0">
				<div class="menu-mobile-slideout-right-container"><ul id="menu-mobile-slideout-right" class="text-w320-12px-w768-18px text-white roboto-bold list-unstyled menu"><li class="inherit-font inherit-color"><a href="https://btn.com/about/btn-social-media/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286204 text-white d-block hover-no-underline">Social Media</a></li>
<li class="inherit-font inherit-color"><a href="/btn-faq" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285936 text-white d-block hover-no-underline">FAQ</a></li>
<li class="inherit-font inherit-color"><a href="/about/advertise-with-us" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285939 text-white d-block hover-no-underline">Ad Sales</a></li>
<li class="inherit-font inherit-color"><a href="/about/student-u" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285938 text-white d-block hover-no-underline">Student U Productions</a></li>
<li class="inherit-font inherit-color"><a href="/about/btn-talent" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285941 text-white d-block hover-no-underline">Talent</a></li>
<li class="inherit-font inherit-color"><a href="/about/btn-executive-team" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285940 text-white d-block hover-no-underline">Executive Team</a></li>
</ul></div>			</div>
		</div>
	</div>
	<div class="gradient-bluish-reverse sticky-top-mobile z-index-3 position-relative  box-shadow">
		<div class="container pt-15px pt-md-50px full-width-md top-header">
            <div class="d-md-none d-lg-flex row justify-content-between align-items-center m-0 pl-lg-15px pr-lg-15px">
	<div class="col-6 col-sm-auto px-0 col-sm-3-safari">
		<a class="hover-no-underline" href="https://btn.com">
			<img alt="BTN" src="https://btn.com/wp-content/themes/btn/images/btn-logo-edgeless.svg" class="w-100 h-50px h-sm-100px h-xl-auto pl-0 h-md-125px"/>
		</a>
	</div>
	<div class="col-3 col-lg-4 col-xl-5 align-items-center d-none d-md-flex p-0 justify-content-center">
					<a target="_blank" rel="noopener noreferrer"  href="https://www.instagram.com/bigtennetwork/">
			<img alt="@BigTenNetwork" class="h-62px w-auto" src="https://btn.com/wp-content/uploads/2019/12/Instagram_ICON_header.png?w=62&#038;h=62&#038;crop=1" />
			</a>
		


<div class="flex-column pl-15px">        <a target="_blank" rel="noopener noreferrer"  class="hover-no-underline" href="https://www.instagram.com/bigtennetwork/">
        <h5 class="text-w768-10px-w1200-16px text-white font-italic m-0 text-transform-none font-weight-normal">Follow BTN on Instagram</h5>
            </a>
        <a target="_blank" rel="noopener noreferrer"  class="hover-no-underline" href="https://www.instagram.com/bigtennetwork/">
    <h2 class="benton fw-700 text-white font-italic lh-md-20 text-w768-16px-w1200-24px w-md-200px w-lg-auto">
    @BigTenNetwork</h2>
            </a>
    </div>
	</div>
	<div class="col-6 col-md-auto col-xl-auto  row p-0 pr-15px h-50 justify-content-end  d-none d-md-block">
		<div class="d-flex my-auto position-relative row mx-0">
			<h3 class="text-white fs-12 position-absolute left-10px top-30px-negative fw-700 roboto-bold text-transform-none">Available on the go:</h3>
			<div class="col-auto bg-light-blue py-2 pr-3 pl-3 mr-4px round-top-left-10px round-bottom-left-10px">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.foxsports.com/mobile">
					<img class="icon-fox-sports" alt="Watch Anywhere" src="https://btn.com/wp-content/themes/btn/images/fox-sports-alt.svg" />
				</a>
			</div>
			<div class="col-auto bg-light-blue py-2 pr-3 round-top-right-10px round-bottom-right-10px">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.btnplus.com/">
					<img class="icon-btn-plus" alt="Watch BTN+" src="https://btn.com/wp-content/themes/btn/images/btn-plus.svg" />
				</a>
			</div>
							<h3 class="text-white fs-12 position-absolute right-0 bottom-40px-negative w-100 text-center fw-700 roboto text-transform-none">BTN is on the Fox Sports app. <a target="_blank" rel="noopener noreferrer"  href="https://www.btnplus.com/page/whatsnew" class="text-warning">Learn more.</a></h3>
					</div>
	</div>
	<div class="col-6 col-sm-4 d-block d-md-none text-right">
		<a href="#" class="open_schools">
			<img alt="Schools" src="https://btn.com/wp-content/themes/btn/images/school_mobile.svg" class="h-sm-100px h-50px p-sm-3"/>
		</a>
	</div>
</div>
<div class="row ml-0 pt-4 pt-lg-30px d-none d-lg-block pl-lg-15px pr-lg-15px mr--4px normal">
	<div class="col-12 d-flex flex-wrap mx-auto w-xl-100 px-0 justify-content-between">

		<a href="https://bigten.org" target="_blank" rel="noopener noreferrer"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Big Ten Conference" src="https://btn.com/wp-content/themes/btn/images/b1g.svg" /></a><a href="https://btn.com/school/illinois-fighting-illini/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Illinois Fighting Illini" src="https://btn.com/wp-content/uploads/2019/10/illinois.svg" /></a><a href="https://btn.com/school/indiana-hoosiers/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Indiana Hoosiers" src="https://btn.com/wp-content/uploads/2019/10/iowa-state.svg" /></a><a href="https://btn.com/school/iowa-hawkeyes/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Iowa Hawkeyes" src="https://btn.com/wp-content/uploads/2019/10/iowa.svg" /></a><a href="https://btn.com/school/maryland-terrapins/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Maryland Terrapins" src="https://btn.com/wp-content/uploads/2019/10/maryland.svg" /></a><a href="https://btn.com/school/michigan-wolverines/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Michigan Wolverines" src="https://btn.com/wp-content/uploads/2019/10/michigan.svg" /></a><a href="https://btn.com/school/michigan-state-spartans/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Michigan State Spartans" src="https://btn.com/wp-content/uploads/2019/10/michigan-state.svg" /></a><a href="https://btn.com/school/minnesota-golden-gophers/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Minnesota Golden Gophers" src="https://btn.com/wp-content/uploads/2019/10/minnesota.svg" /></a><a href="https://btn.com/school/nebraskahuskers/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Nebraska Huskers" src="https://btn.com/wp-content/uploads/2019/10/nebraska.svg" /></a><a href="https://btn.com/school/northwestern-wildcats/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Northwestern Wildcats" src="https://btn.com/wp-content/uploads/2019/10/northwestern.svg" /></a><a href="https://btn.com/school/ohio-state-buckeyes/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Ohio State Buckeyes" src="https://btn.com/wp-content/uploads/2019/10/ohio-state.svg" /></a><a href="https://btn.com/school/penn-state-nittany-lions/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Penn State Nittany Lions" src="https://btn.com/wp-content/uploads/2019/10/penn-state.svg" /></a><a href="https://btn.com/school/purdue-boilermakers/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Purdue Boilermakers" src="https://btn.com/wp-content/uploads/2019/10/purdue.svg" /></a><a href="https://btn.com/school/rutgers-scarlet-knights/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Rutgers Scarlet Knights" src="https://btn.com/wp-content/uploads/2019/10/rutgers.svg" /></a><a href="https://btn.com/school/wisconsin-badgers/"  class="header-icon grid_custom text-center pr-lg-4px pl-lg-4px"><img class="rounded" alt="Wisconsin Badgers" src="https://btn.com/wp-content/uploads/2019/10/wisconsin.svg" /></a>	</div>
</div>
<div class="row justify-content-center mx-0 pt-30px pb-52px d-none d-lg-flex">
	<div class="col-auto p-0 text-center d-flex w-217px justify-content-center align-items-center">
		<div class="color-btn w-100 round-top-left-8px round-bottom-left-8px">
            <a  class="hover-no-underline" href="/shows">
				<img alt="What's on TV" src="https://btn.com/wp-content/themes/btn/images/computer_btn.svg" class="d-inline-block pr-5px">
				<p class="lh-sm-28 lh-28 fs-17 pt-10px pb-10px text-warning benton-bold m-0 d-inline-block">What's on TV?</p>
			</a>
		</div>
	</div>
		<div class="col-auto px-2px m-0 text-center d-flex w-250px justify-content-center align-items-center">
		<div class="color-btn w-100">
            <a  class="hover-no-underline" href="/about/btn-channelfinder/">
				<img alt="Find Your Channel" src="https://btn.com/wp-content/themes/btn/images/find_your_channel_icon.svg" class="d-inline-block pr-10px">
				<p class="lh-sm-28 lh-28 fs-17 pt-10px pb-10px text-warning benton-bold m-0 d-inline-block">Find your channel</p>
			</a>
		</div>
	</div>
	<div class="col-auto p-0 m-0 text-center w-52px d-flex">
		<div class="h-100 d-flex justify-content-center align-items-center color-btn w-100 round-top-right-8px round-bottom-right-8px open_search cursor-pointer is-desktop">
			<img alt="Search" src="https://btn.com/wp-content/themes/btn/images/btn-white-search.svg">
		</div>
	</div>
</div>


<div class="d-md-flex d-none d-lg-none row justify-content-between align-items-center m-0 pl-lg-15px pr-lg-15px">
	<div class="col-3 px-0">
		<a href="https://btn.com">
			<img alt="BTN" src="https://btn.com/wp-content/themes/btn/images/btn-logo-nik.svg" class="w-auto-md h-md-75px h-xl-auto pl-0"/>
		</a>
	</div>
	<div class="col-7 row p-0 pr-15px h-50 justify-content-end">
		<div class="d-flex my-auto position-relative row mx-0 flex-nowrap">

			<div class="col-auto bg-light-blue py-2 mr-2px round-top-left-10px round-bottom-left-10px d-flex justify-content-center align-items-center flex-column">

				<p class="lh-127 text-white fs-15 fw-700 m-0 roboto-bold text-transform-none">Available on the go:</p>
				<p class="lh-127 text-white fs-11 roboto m-0 align-self-end">BTN is on the Fox Sports app.</p>
				<p class="lh-127 text-white fs-11 roboto-bold m-0 align-self-end"><a target="_blank" rel="noopener noreferrer"  class="text-yellow" href="https://www.btnplus.com/page/whatsnew">Learn more.</a></p>

			</div>
			<div class="col-auto bg-light-blue py-2 mr-2px">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.foxsports.com/mobile">
					<img class="icon-fox-sports" alt="Watch Anywhere" src="https://btn.com/wp-content/themes/btn/images/fox-sports-alt.svg" />
				</a>
			</div>
			<div class="col-auto bg-light-blue py-2 round-top-right-10px round-bottom-right-10px">
				<a target="_blank" rel="noopener noreferrer"  href="https://www.btnplus.com/">
					<img class="icon-btn-plus" alt="Watch BTN+" src="https://btn.com/wp-content/themes/btn/images/btn-plus.svg" />
				</a>
			</div>

		</div>
	</div>
	<div class="col-2 text-right">
		<a href="#" class="open_schools">
			<img alt="Schools" src="https://btn.com/wp-content/themes/btn/images/school_mobile.svg" class="h-sm-100px h-50px p-sm-3"/>
		</a>
	</div>
</div>

<div class="row justify-content-center mx-0 pt-10px pb-10px d-md-flex d-none d-lg-none ">
		<div class="col-auto px-2px m-0 text-center d-flex justify-content-center align-items-center">
		<div class="color-btn w-100 minh-28px d-flex align-items-center justify-content-center
											round-top-left-8px round-bottom-left-8px ">
			<a  href="/shows">
				<p class="fs-10 lh-md-9 m-0 text-warning benton-bold pt-5px pb-5px pl-15px pr-15px">
					What’s on TV?
				</p>
			</a>
		</div>
	</div>
	<div class="col-auto p-0 m-0 text-center d-flex justify-content-center align-items-center">
		<div class="color-btn w-100 round-top-right-8px round-bottom-right-8px minh-28px  d-flex align-items-center justify-content-center">
			<a  href="/about/btn-channelfinder/">
				<p class="fs-10 lh-md-9 text-warning benton-bold m-0 pt-5px pb-5px pl-15px pr-15px">
					Find BTN on TV
				</p>
			</a>
		</div>
	</div>
</div>

<div class="row justify-content-center mx-0 pt-10px pb-10px d-flex d-small-flex d-md-none">
        <div class="col-4 px-2px m-0 text-center d-flex justify-content-center align-items-center">
        <div class="color-btn w-100 minh-28px d-flex align-items-center justify-content-center
											round-top-left-8px round-bottom-left-8px ">
            <a  href="/shows">
                <p class="lh-5 m-0 text-w320-10px-w768-21px text-warning benton-bold pt-sm-15px pb-sm-15px">
                    What’s on TV?
                </p>
            </a>
        </div>
    </div>
    <div class="col-4 p-0 m-0 text-center d-flex justify-content-center align-items-center">
        <div class="color-btn w-100 round-top-right-8px round-bottom-right-8px minh-28px  d-flex align-items-center justify-content-center">
            <a  href="/about/btn-channelfinder/">
                <p class="lh-5 text-w320-10px-w768-21px text-warning benton-bold m-0 pt-sm-15px pb-sm-15px">
                    Find BTN on TV
                </p>
            </a>
        </div>
    </div>
</div>



        </div>
	</div>
	
<div class="container-fluid privacy-bar privacy-bar__header bg-black text-white link-goldenrod fs-18px lh-20px align-items-center w-100 justify-content-center">
	<div class="container privacy-bar__container">
		<div class="h-100 position-absolute privacy-bar-accept privacy-bar-accept--mobile close_icon cursor-pointer z-5 lh-20px d-flex d-sm-none">
			<p class="lh-100 h-100 d-flex align-items-center">
				<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
				<span class="d-none d-lg-flex text-yellow fs-12px mr-33px pl-5px lh-25px align-items-center">CLOSE</span>
			</p>
		</div>
		<p>By using this site you agree to its <a href="https://btn.com/about/btn-privacy-policy/">Privacy Policy</a> and the <a href="https://btn.com/about/btn-terms-of-use/">Terms of Use</a>.</p>
		<div class="h-100 position-absolute privacy-bar-accept close_icon cursor-pointer z-5 lh-20px d-none d-sm-flex">
			<p class="lh-100 h-100 d-flex align-items-center">
				<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
				<span class="d-none d-lg-flex text-yellow fs-12px mr-33px pl-5px lh-25px align-items-center">CLOSE</span>
			</p>
		</div>
	</div>


</div>

<article id="post-1286693" class="position-relative w-100 pb-0px pb-xl-100px z-index-negative-removed post-1286693 post type-post status-publish format-standard has-post-thumbnail hentry category-livebig tag-aeronautics tag-astronautics tag-btn-livebig-2 tag-exploration tag-lightsail tag-livebig-purdue tag-space">
	<div style="background-image:url(https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?w=640);" class="img_filter position-absolute w-100 z-index-negative webfilter-blur h-1000px">
	</div>
	<div class="position-absolute w-100 z-index-negative2 blue-grandient h-100 w-100">
	</div>

	<div class="main-post bg-light w-100 maxw-1200px mx-auto pb-25px pb-md-55px ">
		<h1 class="text-w320-20px-w1200-48px m-0 px-6-scale py-3-scale pl-md-45px pr-md-75px pt-55px pt-lg-40px pt-md-32px text-center lh-26px lh-md-40px lh-lg-50px">A Purdue University professor's invention sails on sunlight: BTN LiveBIG</h1>		<div class="pt-3 text-center big-image mt-0 pr-0px pl-0px pl-xl-45px pr-xl-75px pt-md-4px pt-lg-16px">
			<img width="1110" height="624" src="https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?w=1110&amp;h=624&amp;crop=1" class="mx-auto w-100 img-fluid" alt="" srcset="https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg 1280w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=150,84 150w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=300,169 300w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=768,432 768w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=1024,576 1024w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=540,304 540w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=1110,624 1110w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=320,180 320w, https://btn.com/wp-content/uploads/2019/12/maxresdefault.jpg?resize=354,199 354w" sizes="(max-width: 1110px) 100vw, 1110px" />                            <p class="text-k90 fs-10 fs-lg-12 mr-2 mr-lg-0 roboto text-right">Purdue Engineering</p>
            		</div>
		<div class="post-content px-6-scale pr-sm-40px pl-sm-70px pr-xl-170px pl-xl-140px pt-15px pt-md-50px pt-lg-0">
						<h3 class="text-w320-12px-w1200-24px text-transform-none post-title-color roboto pb-10px pb-md-30px m-0">
				
				<span class="fw-700">
				Matthew Wood,</span> December 16, 2019            </h3>
            
			<div class="text-w320-12px-w1200-18px lh-md-30 lh-18 clearfix">
				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>In the future, when we are sailing the solar seas between the planets and the outer reaches of our galaxy, we'll have <a href="https://btn.com/livebig/purdue-university/">Purdue University</a> professor David Spencer to thank.</p>
<p>OK, there may be a few more people involved. But the associate professor at <a href="https://engineering.purdue.edu/AAE">Purdue's School of Aeronautics and Astronautics</a> has been on the cutting edge of harnessing the momentum of solar energy in order to push the boundaries of space travel.</p>
<p>His latest project, called <a href="https://www.planetary.org/explore/projects/lightsail-solar-sailing/lightsail-mission-control.html">LightSail 2</a>, was just named as one of Time magazine's <a href="https://time.com/collection/best-inventions-2019/5733080/lightsail-2/">Best Inventions for 2019</a>. In conjunction with students and faculty from Cal Poly and Georgia Tech, it was launched into space over the summer and has been sailing in orbit around the Earth ever since.</p>
<p>It earned the honor in Time's "Experimental" category, alongside other inventions like AI-powered robotic hands and fully foldable laptops.</p>
<p>&nbsp;</p>
<h1>More Maneuverability</h1>
<p>It's not the first time an object like this has been launched into orbit. But the big discovery was the ability to shape the craft's orbit around the Earth solely by the use of the sun's energy.</p>
<figure id="attachment_1286696" aria-describedby="caption-attachment-1286696" style="width: 353px" class="wp-caption alignright img-fluid"><img class=" wp-image-1286696" src="https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?w=300" alt="" width="353" height="235" srcset="https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg 2400w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=150,100 150w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=300,200 300w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=768,512 768w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=1024,683 1024w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=1536,1024 1536w, https://btn.com/wp-content/uploads/2019/12/spencer-researchC.jpg?resize=2048,1365 2048w" sizes="(max-width: 353px) 100vw, 353px"><figcaption id="caption-attachment-1286696" class="wp-caption-text"><span style="color: #000000;"><em>Purdue professor David Spencer. (Purdue University photo/Rebecca Wilcox)</em></span></figcaption></figure><p>"We're the first one to have this maneuverability capability," Spencer says. "The question was, can we move it enough to shape the orbit? We wanted to control the orientation of the sail accurately enough to shape the orbit. That was the key thing that hasn't been done before."</p>
<p>The project was funded by public support from <a href="https://www.planetary.org/explore/projects/lightsail-solar-sailing/">The Planetary Society</a>, a group started by <a href="https://en.wikipedia.org/wiki/Carl_Sagan">Carl Sagan</a> and now headed by <a href="https://billnye.com/">Bill Nye</a> (yes, The Science Guy). The aim was to use solar propulsion to affect its orbit around the Earth.</p>
<p>"It's a nice honor for the team as well as the thousands of people who contributed to it," Spencer says of the award and monetary support through Planetary Society backers.</p>
<p>&nbsp;</p>
<h1>Fueling Exploration</h1>
<p>It's all about the fuel, or lack thereof. Fuel is heavy, costly and, eventually, it runs out. That severely limits the ability to travel great distances. Spencer's sail uses photons from the sun to make the spacecraft move.</p>
<p>"The key is harnessing the momentum from solar photons," he says. "That limitless propulsion allows you to do things you can't with chemical propulsion. You can dive in close to the sun, get a push and get speeds high enough to get to the edge of the solar system."</p>
<p>The spacecraft is made of material that is only five microns thick, which is ? really, really thin. Before launch, it was about the size of a loaf of bread. Once in orbit, it expanded to about the size of a boxing ring. Spencer projects it will be in orbit for about a year.</p>
<p>"We're losing a little bit of altitude every day," he says. "It will burn up in the atmosphere once it gets back into the orbit. That's the good news because we don't want that to fall on anyone's head."</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" type="text/html" width="640" height="360" src="https://www.youtube.com/embed/at_NwEKlafY?version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent" allowfullscreen="true" style="border:0;"></iframe></span></div>
<p>&nbsp;</p>
<h1>Sailing Through Space</h1>
<p>Spencer, who has worked on a number of other high-profile space projects like the Mars Pathfiner and Phoenix Mars Lander, says he didn't necessarily have any doubts that the craft would work in space. But it was still a weight off his shoulders once he got the word that the craft was working properly.</p>
<p>"I have to tell you, when we first got the signal from LightSail that it was on orbit and functioning and healthy, it was such a relief," he says. "A lot had to go right to get there. It wasn't a surprise, because we had tested enough to make it work. It felt really good."</p>
<p>Spencer says the possibilities are endless. But he hopes this will pave the way for other crafts to quickly get to the edges of our solar system and possibly explore other systems. Well, maybe not that quickly.</p>
<p>"Decades, not centuries," he says.</p>
<p>But this is one of the first steps, hopefully of many.</p></body></html>
			</div>
		</div>
        	<div class="bg-light-gray author mx-6-scale mx-md-5-scale px-4-scale pr-md-65px pl-md-65px pt-10px pt-md-40px pb-45px mt-25px mt-md-55">
		<h3 class="text-w320-12px-w1200-32px lh-sm-36 lh-36 pt-5px pt-md-0 mb-0">Matthew Wood</h3>
		<p class="text-w320-12px-w1200-22px lh-sm-18 lh-18 lh-md-36">
			<strong>Matthew Wood</strong> is a BTN.com contributor covering stories of inspiration, impact and innovation - on and off the field - in the areas of science, philanthropy and the arts.		</p>
	</div>
		</div>
</article>

<div class="footer-gradient d-none d-lg-block">
	<div class="container pt-60px pb-60px">
		<div class="row">
			<div class="col-12 col-lg-3 text-center pb-5 pb-lg-0 d-flex align-items-center">
				<img alt="BTN" src="https://btn.com/wp-content/themes/btn/images/btn-footer.svg" class="w-80 w-lg-100"/>
			</div>
			<div class="col-3 col-lg-3 row p-0 pl-4">

					<div id="menu-footer-left" class="col lh-sm-42 lh-42 fs-20 menu"><a href="/about/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285915 text-white d-block white-space-no-wrap hover-no-underline">About</a>
<a href="https://btn.com/btn-faq/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285960 text-white d-block white-space-no-wrap hover-no-underline">FAQ</a>
<a href="/about/contact-us/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285916 text-white d-block white-space-no-wrap hover-no-underline">Contact Us</a>
<a href="/licensing/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285918 text-white d-block white-space-no-wrap hover-no-underline">Licensing</a>
<a target="_blank" href="https://foxcareers.com/Search/SearchResults?page=0&#038;jobFunction=&#038;brand=&#038;brandCategory=&#038;location=&#038;keyword=Big%20Ten%20Network&#038;language=undefined&#038;latitude=0&#038;longitude=0" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285999 text-white d-block white-space-no-wrap hover-no-underline">Careers</a>
<a href="https://btn.com/tag/btn-press-releases/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286333 text-white d-block white-space-no-wrap hover-no-underline">Press Releases</a>
</div>			</div>

            <div class="col-3 lh-sm-42 lh-42 fs-20">
                <div id="menu-footer-center" class="col lh-sm-42 lh-42 fs-20 menu"><a href="/about/btn-executive-team/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285913 text-white d-block white-space-no-wrap hover-no-underline">Executive Team</a>
<a href="/about/btn-talent/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285914 text-white d-block white-space-no-wrap hover-no-underline">Talent Bios</a>
<a href="https://btn.com/about/btn-social-media/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286134 text-white d-block white-space-no-wrap hover-no-underline">Social Media</a>
<a href="/about/student-u/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285911 text-white d-block white-space-no-wrap hover-no-underline">Student U Productions</a>
<a href="https://btn.com/about/for-the-media/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285961 text-white d-block white-space-no-wrap hover-no-underline">For the Media</a>
</div>
            </div>
            <div class="col-3">
                <div class="lh-sm-42 lh-42 fs-20">
                    <div id="menu-footer-right" class="col lh-sm-42 lh-42 fs-20 menu"><a target="_blank" href="https://shop.btn.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1286180 text-white d-block white-space-no-wrap hover-no-underline">Shop for B1G Gear</a>
<a href="https://btn.com/about/connect-with-btn-ad-sales/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286135 text-white d-block white-space-no-wrap hover-no-underline">Advertise</a>
<a href="/about/btn-terms-of-use/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285923 text-white d-block white-space-no-wrap hover-no-underline">Terms of Use</a>
<a href="/about/btn-privacy-policy/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285924 text-white d-block white-space-no-wrap hover-no-underline">Privacy Policy</a>
<a href="/about/btn-privacy-policy/#ADCHOICES" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285925 text-white d-block white-space-no-wrap hover-no-underline">Ad Choices</a>
</div>
                </div>

        </div>
		</div>
		<div class="row">
			<div class="col-12 text-center">
				<div class="mt-md-40 text-white fs-12">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=btn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
			</div>
		</div>
	</div>
</div>
<div class="footer-gradient d-block d-lg-none">
	<div class="container pt-5-scale pb-75px pt-md-3">
			<div id="menu-mobile-footer" class="row justify-content-center menu"><div class="col-6 text-center"><a href="/about/btn-privacy-policy/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285926 text-w320-14px-w768-20px text-light hover-no-underline">Privacy Policy</a></div>
<div class="col-6 text-center"><a href="/about/btn-terms-of-use/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285927 text-w320-14px-w768-20px text-light hover-no-underline">Terms of Use</a></div>
<div class="col-6 text-center"><a href="/about/btn-privacy-policy/#ADCHOICES" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1285928 text-w320-14px-w768-20px text-light hover-no-underline">Ad Choices</a></div>
</div>		<div class="mt-3 text-center text-white fs-12">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=btn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
	</div>
</div>
<link rel='stylesheet' id='all-css-0' href='https://btn.com/wp-content/mu-plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1559853157g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script>
var btnData = {"privacyCookie":"1262019"};
</script>
<script type='text/javascript' src='https://btn.com/_static/??-eJxtjMESwiAMRH9ImuFQ9OL4LS1kNAgJY0L7+6Jjbx539+2DvbkobMgG9sCKCqsxJFKDpbUp6wkGQhxLT2PM+olYV0xTJT72Q1G7a6XfiQeJ1pb4hCqpl/H82p2JFIUXahNW2tBtlFD+ND/7rV79fA7+EnyY8xs7p0Ad'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'156758639',post:'1286693',tz:'-5',srv:'btn.com'} ]);
	_stq.push([ 'clickTrackerInit', '156758639', '1286693' ]);
</script>
</div>

<div class="container-fluid privacy-bar privacy-bar__footer bg-black text-white link-goldenrod fs-18px lh-20px align-items-center w-100 justify-content-center">
	<div class="container privacy-bar__container">
		<div class="h-100 position-absolute privacy-bar-accept privacy-bar-accept--mobile close_icon cursor-pointer z-5 lh-20px d-flex d-sm-none">
			<p class="lh-100 h-100 d-flex align-items-center">
				<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
				<span class="d-none d-lg-flex text-yellow fs-12px mr-33px pl-5px lh-25px align-items-center">CLOSE</span>
			</p>
		</div>
		<p>By using this site you agree to its <a href="https://btn.com/about/btn-privacy-policy/">Privacy Policy</a> and the <a href="https://btn.com/about/btn-terms-of-use/">Terms of Use</a>.</p>
		<div class="h-100 position-absolute privacy-bar-accept close_icon cursor-pointer z-5 lh-20px d-none d-sm-flex">
			<p class="lh-100 h-100 d-flex align-items-center">
				<img alt="close" src="https://btn.com/wp-content/themes/btn/images/close-btn.svg" class="h-25px"/>
				<span class="d-none d-lg-flex text-yellow fs-12px mr-33px pl-5px lh-25px align-items-center">CLOSE</span>
			</p>
		</div>
	</div>


</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9badc3ccd1","applicationID":"247266524","transactionName":"NlJSMRRVVkQCUREICw8YcQYSXVdZTEEMDwMNUg==","queueTime":0,"applicationTime":660,"atts":"GhVFR1xPRRtBU0dbHxxK","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
