<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Nebraska-Stanford Volleyball Match Sets BTN Ratings Record &laquo;  Big Ten Network</title>

	<meta name="google-site-verification" content="9hqQOrD6Ml8DxqVU0TFC1c20yXS7ZObcmcFhedani-Y" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="https://btn.com/wp-content/themes/bigtennetwork/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://btn.com/wp-content/themes/bigtennetwork/img/voce_appletouch.png"/>

	<!--[if IE]>
	<style type="text/css">
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGD';
		    src: url('https://btn.com/wp-content/themes/bigtennetwork/css/uscorergd-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGK';
		    src: url('https://btn.com/wp-content/themes/bigtennetwork/css/uscorergk-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSED';
		    src: url('https://btn.com/wp-content/themes/bigtennetwork/css/uscoresed-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSEK';
		    src: url('https://btn.com/wp-content/themes/bigtennetwork/css/uscoresek-webfont.eot');
		}
		.bottom-fade {
			filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='your_transparent.png', sizingMethod='scale');
			background:none !important;
		url()
		}
	</style>
	<![endif]-->

	<!--[if IE 8 ]>
	<style type="text/css">
		span[id="ad_160x600slot"] > span > span {
			width: 160px;
		}
		span[id="ad_300x250slot"] > span > span {
			width: 300px;
		}
	</style>
	<script src="https://btn.com/wp-content/themes/bigtennetwork/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="https://btn.com/wp-content/themes/bigtennetwork/js/libs/modernizr-1.7.min.js"></script>

	<link rel="pingback" href="https://btn.com/xmlrpc.php" />

	
	<!-- ShareThis scripts -->
	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "3ebf398d-5501-4520-b158-e6f922e2572c", doNotHash: false, doNotCopy: false, hashAddressBar: false, servicePopup:true});</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; Nebraska-Stanford Volleyball Match Sets BTN Ratings Record Comments Feed" href="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/btn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://btn.com/_static/??-eJx1jtsOwiAMQH9IVi9x88X4LcDqxgZs0pKFvxeZS0zUt/bk9KSwzMJ4bWOLBJoIWkMMyk56FNaoIEMC4mSxcsZXWdhBvtCTZ/QM3KPLd8p0efXIyxTGUnHyhz3b2BlPYM2dBaEMui/y2v9nk5OBhZK5H2AgGB4RQxIFb7Sg6gN91VwUW3BAnqVe/3zPL/3mrodz3dSnS7M/PgED12iV' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://btn.com/wp-content/plugins/taxonomy-images/css/style.css?m=1544468305g' type='text/css' media='screen' />
<script type='text/javascript' src='https://btn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gXEWACW7ILQ='></script>
<link rel='https://api.w.org/' href='https://btn.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/paBK59-5o6t' />
<link rel="alternate" type="application/json+oembed" href="https://btn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtn.com%2F2019%2F09%2F24%2Fnebraska-stanford-volleyball-match-sets-btn-ratings-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://btn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbtn.com%2F2019%2F09%2F24%2Fnebraska-stanford-volleyball-match-sets-btn-ratings-record%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- voce_seo -->
<meta name="robots" content="index,follow" />
<link rel="canonical" href="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/" />
<meta name="description" content="Last Wednesday’s volleyball match between No. 1 Nebraska and No. 2 Stanford was the most-watched volleyball match in Big Ten Network history, according to Nielsen. The rematch of last season’s national championship averaged 226,765 viewers, which" />
<meta property="og:url" content="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/" />
<meta property="og:site_name" content="Big Ten Network" />
<meta property="og:locale" content="en_us" />
<meta property="og:description" content="Last Wednesday’s volleyball match between No. 1 Nebraska and No. 2 Stanford was the most-watched volleyball match in Big Ten Network history, according to Nielsen. The rematch of last season’s national championship averaged 226,765 viewers, which" />
<meta property="og:title" content="Nebraska-Stanford Volleyball Match Sets BTN Ratings Record" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://btn.com/wp-content/uploads/2019/09/20190824_193058.jpg" />
<meta name="twitter:url" content="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/" />
<meta name="twitter:description" content="Last Wednesday’s volleyball match between No. 1 Nebraska and No. 2 Stanford was the most-watched volleyball match in Big Ten Network history, according to Nielsen. The rematch of last season’s national championship averaged 226,765 viewers, which" />
<meta name="twitter:title" content="Nebraska-Stanford Volleyball Match Sets BTN Ratings Record" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://btn.com/wp-content/uploads/2019/09/20190824_193058.jpg" />
<!-- end voce_seo -->
			<meta name="apple-itunes-app" content="app-id=474679690">
			<meta name="google-play-app" content="app-id=com.neulion.smartphone.btn2go.android">
		<link rel="amphtml" href="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/amp/">
</head>

<body class="post-template-default single single-post postid-1284297 single-format-standard custom-bg menu-off">
		<script type="text/javascript">
		var utag_data = {
		 }
	</script>
	<!-- Loading script asynchronously -->
	<script type="text/javascript">
		(function(a,b,c,d){
		a='//tags.tiqcdn.com/utag/foxsports/btn/prod/utag.js';
		b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
		a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		})();
	</script>

			<div class="new-bg hidden-phone"><script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=754390090&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=754390090&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" width="2000" height="800" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript></div>
	
	<!-- Mobile specific menu -->
	<header class="visible-phone">
		<a class="slide-out">Menu</a>
		<a class="mobile-search-button">Search</a>
					<a href="/"><img src="https://btn.com/wp-content/themes/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
				<div class="phone-search">
			<form action="/" method="get">
				<fieldset>
					<input type="text" name="s" id="s">
					<input class="btn" type="submit" value="Search"/>
				</fieldset>
			</form>
		</div>
		<div class="clr"></div>
		<nav class="menu-mobile-navigation-container"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-1068967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068967"><a target="_blank" rel="noopener noreferrer" href="https://btn.com/btn-gamefinder/">FIND BTN GAMES ON TV</a></li>
<li id="menu-item-250156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250156"><a href="http://btn.com/shows">BTN TV SCHEDULE</a></li>
<li id="menu-item-250157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250157"><a href="https://www.foxsports.com/mobile">BTN ON FOX SPORTS APP</a></li>
<li id="menu-item-683073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683073"><a title="BTN video library" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/bigtennetwork">BIG TEN VIDEO</a></li>
<li id="menu-item-250158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250158"><a href="http://bigtennetwork.teamfanshop.com/?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">BTN STORE</a></li>
<li id="menu-item-250161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250161"><a href="http://btn.com/about/btn-social-media/">SOCIAL MEDIA</a></li>
<li id="menu-item-778129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778129"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/scores?season=2019&#038;seasonType=1&#038;week=1&#038;group=11">FOOTBALL SCOREBOARD</a></li>
</ul></nav>		<div class="clr"></div>

	</header>
	<!-- End Mobile menu -->

		<div class="white-banner hidden-phone">
		<div class="container-row schools-row">
			<div class="schools-item">
				<a href="http://bigten.org" class="logo-B1G">BigTen.org</a>
			</div>
			<div class="schools-item"><div class="schools-west"><ul id="menu-west-division" class="menu"><li id="menu-item-332850" class="icon-illinois menu-item menu-item-type-custom menu-item-object-custom menu-item-332850"><a title="FightingIllini.com" href="http://www.fightingillini.com/">Illinois</a></li>
<li id="menu-item-332853" class="icon-iowa menu-item menu-item-type-custom menu-item-object-custom menu-item-332853"><a title="Hawkeyesports.com" href="http://hawkeyesports.com">Iowa</a></li>
<li id="menu-item-332856" class="icon-minnesota menu-item menu-item-type-custom menu-item-object-custom menu-item-332856"><a title="GopherSports.com" href="http://gophersports.com/">Minnesota</a></li>
<li id="menu-item-332857" class="icon-nebraska menu-item menu-item-type-custom menu-item-object-custom menu-item-332857"><a title="Huskers.com" href="http://www.huskers.com/">Nebraska</a></li>
<li id="menu-item-332858" class="icon-northwestern menu-item menu-item-type-custom menu-item-object-custom menu-item-332858"><a title="NSUSports.com" href="http://www.nusports.com/">Northwestern</a></li>
<li id="menu-item-332859" class="icon-purdue menu-item menu-item-type-custom menu-item-object-custom menu-item-332859"><a title="PurdueSports.com" href="http://www.purduesports.com/">Purdue</a></li>
<li id="menu-item-332860" class="icon-wisconsin menu-item menu-item-type-custom menu-item-object-custom menu-item-332860"><a title="UWBadgers.com" href="http://www.uwbadgers.com/">Wisconsin</a></li>
</ul></div></div><div class="schools-item"><div class="schools-east"><ul id="menu-east-division" class="menu"><li id="menu-item-332840" class="icon-indiana menu-item menu-item-type-custom menu-item-object-custom menu-item-332840"><a title="IUHoosiers.com" href="http://iuhoosiers.com">Indiana</a></li>
<li id="menu-item-332841" class="icon-maryland menu-item menu-item-type-custom menu-item-object-custom menu-item-332841"><a title="UMTerps.com" href="http://umterps.com">Maryland</a></li>
<li id="menu-item-332843" class="icon-michigan menu-item menu-item-type-custom menu-item-object-custom menu-item-332843"><a title="MGoBlue.com" href="http://www.mgoblue.com/">Michigan</a></li>
<li id="menu-item-332845" class="icon-michigan-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332845"><a title="MSUSpartans.com" href="http://www.msuspartans.com/">Michigan State</a></li>
<li id="menu-item-332846" class="icon-ohio-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332846"><a title="OhioStateBuckeyes.com" href="http://www.ohiostatebuckeyes.com/">Ohio State</a></li>
<li id="menu-item-332848" class="icon-penn-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332848"><a title="GoPSUsports.com" href="http://www.gopsusports.com/">Penn State</a></li>
<li id="menu-item-332849" class="icon-rutgers menu-item menu-item-type-custom menu-item-object-custom menu-item-332849"><a title="ScarletKnights.com" href="http://scarletknights.com/">Rutgers</a></li>
</ul></div></div>		</div> <!-- end schools-row -->
	</div> <!-- end banner -->
		<div class="container-row hidden-phone">
		<div class="identity-row">
			<div class="identity-item">
				<a href="/"><img src="https://btn.com/wp-content/themes/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
			</div>
			<div class="identity-item">
				<div class="social-row">
					<div class="social-item">
						<div class="social-button"><a href="http://www.facebook.com/BTN" class="connect-facebook" title="Facebook">Facebook</a></div>
						<div class="social-button"><a href="/about/contact-us/" class="connect-email" title="Contact">Contact<span>Contact</span></a></div>
						<div class="social-button"><a href="http://twitter.com/#!/bigtennetwork" class="connect-twitter" title="Twitter">Twitter</a></div>
						<div class="social-button"><a href="https://www.instagram.com/bigtennetwork/" class="connect-instagram" title="Instagram">Instagram</a></div>
					</div>
					<div class="social-item">
						<div class="social-button social-button-rss">
							<a href="/about/subscribe-to-the-btn-newsletter/" class="connect-rss">Subscribe</a>
						</div>
					</div>
				</div>
			</div>
			<div class="identity-item">
				<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=516908861&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=516908861&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" width="728" height="90" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>			</div>
		</div>
	</div>

	<div class="container-row hidden-phone">
		<div class="nav-row">
			<div class="nav-item">
				<nav class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="menu"><li id="menu-item-244410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244410"><a href="https://btn.com/btn2go-is-now-btn-so-what-does-this-mean/">STREAMING</a>
<ul class="sub-menu">
	<li id="menu-item-351248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351248"><a href="https://www.foxsports.com/mobile">BTN on Fox Sports app</a></li>
	<li id="menu-item-571373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571373"><a href="https://apps.apple.com/us/app/fox-sports-watch-live/id294056623">Fox Sports on iOs</a></li>
	<li id="menu-item-571372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571372"><a href="https://play.google.com/store/apps/details?id=com.foxsports.android">Fox Sports on Android</a></li>
	<li id="menu-item-571374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571374"><a href="https://channelstore.roku.com/details/95307/fox-sports">Fox Sports on Roku</a></li>
	<li id="menu-item-1280477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1280477"><a href="https://www.microsoft.com/en-us/p/fox-sports/9wzdncrdbvml?activetab=pivot:overviewtab">Fox Sports on XBOX</a></li>
	<li id="menu-item-351249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351249"><a href="http://www.btn2go.com/faq">Get BTN Plus</a></li>
	<li id="menu-item-452603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452603"><a href="mailto:btn2gosupport@btn.com?subject=Cancel_BTN_Plus">Cancel BTN Plus</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2964"><a href="http://btn.com/shows/">TV Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a title="Upcoming BTN shows &#038; events" href="https://btn.com/shows/">What&#8217;s on TV?</a></li>
	<li id="menu-item-778501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778501"><a href="https://btn.com/btn-gamefinder/">TV GameFinder</a></li>
	<li id="menu-item-94642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94642"><a title="Find BTN on TV" href="https://btn.com/about/btn-channelfinder/">TV ChannelFinder</a></li>
	<li id="menu-item-1097276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097276"><a href="https://btn.com/btn-podcasts/">BTN Podcasts</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2966"><a title="Follow us!" target="_blank" rel="noopener noreferrer" href="https://twitter.com/bigtennetwork">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-344543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344543"><a title="Come follopw!" target="_blank" rel="noopener noreferrer" href="https://twitter.com/bigtennetwork">@BigTenNetwork</a></li>
	<li id="menu-item-1087527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087527"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/IllinoisOnBTN">@IllinoisOnBTN</a></li>
	<li id="menu-item-1087528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087528"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/IndianaOnBTN">@IndianaOnBTN</a></li>
	<li id="menu-item-1087529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087529"><a target="_blank" rel="noopener noreferrer">@IowaOnBTN</a></li>
	<li id="menu-item-1087533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087533"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/MarylandOnBTN">@MarylandOnBTN</a></li>
	<li id="menu-item-1087530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087530"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/MichiganOnBTN">@MichiganOnBTN</a></li>
	<li id="menu-item-1087531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087531"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/MichiganStOnBTN">@MichiganStOnBTN</a></li>
	<li id="menu-item-1087532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087532"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/MinnesotaOnBTN">@MinnesotaOnBTN</a></li>
	<li id="menu-item-1087534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087534"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/NebraskaOnBTN">@NebraskaOnBTN</a></li>
	<li id="menu-item-1087535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087535"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/NUOnBTN">@NUOnBTN</a></li>
	<li id="menu-item-1087536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087536"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/OhioStateOnBTN">@OhioStateOnBTN</a></li>
	<li id="menu-item-1087537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087537"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PennStateOnBTN">@PennStateOnBTN</a></li>
	<li id="menu-item-1087538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087538"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/PurdueOnBTN">@PurdueOnBTN</a></li>
	<li id="menu-item-1087539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087539"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RutgersOnBTN">@RutgersOnBTN</a></li>
	<li id="menu-item-1087540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087540"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WisconsinOnBTN">@WisconsinOnBTN</a></li>
	<li id="menu-item-484148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484148"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/btnstudentU">@BTNStudentU</a></li>
	<li id="menu-item-1087526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087526"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/BigTenNetwork/lists/btn-shows-talent/members">More BTN accounts</a></li>
</ul>
</li>
<li id="menu-item-2963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2963"><a href="https://www.facebook.com/btn">Facebook</a>
<ul class="sub-menu">
	<li id="menu-item-1094618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094618"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/399038707213849">Illini Group</a></li>
	<li id="menu-item-1094619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094619"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/688216291535606/">Hoosiers Group</a></li>
	<li id="menu-item-1094620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094620"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/1913477132052309/">Hawkeyes Group</a></li>
	<li id="menu-item-1094622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094622"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/242098739981091/">Terrapins Group</a></li>
	<li id="menu-item-1094621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094621"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/698377273865022/">Wolverines Group</a></li>
	<li id="menu-item-1094624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094624"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/314463385972348/">Spartans Group</a></li>
	<li id="menu-item-1094623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094623"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/259284518247398/">Gophers Groups</a></li>
	<li id="menu-item-1094625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094625"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/366267080580018">Huskers Group</a></li>
	<li id="menu-item-1094626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094626"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/1152096538276966/">Wildcats Group</a></li>
	<li id="menu-item-1094627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094627"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/216556395884743">Buckeyes Group</a></li>
	<li id="menu-item-1094628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094628"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/266973317468254">Nittany Lions Group</a></li>
	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/542361702900388">Boilermakers Group</a></li>
	<li id="menu-item-1094631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094631"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/2099730263622107">Scarlet Knights Group</a></li>
	<li id="menu-item-1094632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094632"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/651930495191818">Badgers Group</a></li>
	<li id="menu-item-1087522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087522"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/BTN">BTN</a></li>
	<li id="menu-item-1087521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087521"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pg/BTN/videos/">Video</a></li>
	<li id="menu-item-1087523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087523"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/BtnBig10k">Big 10K Race</a></li>
	<li id="menu-item-1087524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087524"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/BTNLiveBIG">BTN LiveBIG</a></li>
	<li id="menu-item-1097174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097174"><a title="Highlights on Facebook" href="https://btn.com/get-big-ten-highlights-via-facebook-watch/">Facebook Watch channels</a></li>
	<li id="menu-item-1087525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087525"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/bigtennetwork/">BTN on Instagram</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2965"><a title="All BTN video" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/bigtennetwork">YouTube</a>
<ul class="sub-menu">
	<li id="menu-item-683080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683080"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3koItvE3DX-6p52V_V5Bl4">Subscribe: Illinois</a></li>
	<li id="menu-item-683081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683081"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s20GgDZ4JebwB3agdxmfMNC">Subscribe: Indiana</a></li>
	<li id="menu-item-683090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683090"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s38QkKZgDVTZEbpNL_5dbot">Subscribe: Iowa</a></li>
	<li id="menu-item-684796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684796"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2WruvMF9rVTHmP-rm5hsmI">Subscribe: Maryland</a></li>
	<li id="menu-item-683078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683078"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2h0rIq6UhC7LWuy4gu1kpa">Subscribe: Michigan</a></li>
	<li id="menu-item-604591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604591"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2kckNKqw66XxGSB6qikLdT">Subscribe: Michigan State</a></li>
	<li id="menu-item-604594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604594"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3mVUwHka7_EuK6UTLCTMkk">Subscribe: Minnesota</a></li>
	<li id="menu-item-604595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604595"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3Eudqq0ZGd42C3CiL2uxCZ">Subscribe: Nebraska</a></li>
	<li id="menu-item-604702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604702"><a title="Big Ten volleyball video" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3JdMol-RmiveMWAMAqTG09">Subscribe: Northwestern</a></li>
	<li id="menu-item-604701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604701"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2iWlHABwzqGAtl1Y6_BpaL">Subscribe: Ohio State</a></li>
	<li id="menu-item-683604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683604"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2b_RgB73SqppMavvX3xxN7">Subscribe: Penn State</a></li>
	<li id="menu-item-604699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604699"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s0WsboEOoIqpLVPx_jvVlua">Subscribe: Purdue</a></li>
	<li id="menu-item-683605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683605"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2HwyULAttTtxhXnJVOH48w">Subscribe: Rutgers</a></li>
	<li id="menu-item-683606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683606"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2wAi5ZxDSmclI2fum6szy2">Subscribe: Wisconsin</a></li>
	<li id="menu-item-604700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604700"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/bigtennetwork/playlists">More BTN playlists</a></li>
</ul>
</li>
<li id="menu-item-683647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683647"><a href="http://btn.com/scores-stats/">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-684750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684750"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/scores?season=2019&#038;seasonType=1&#038;week=1&#038;group=11">Football Scores</a></li>
	<li id="menu-item-94737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94737"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/standings?season=2019&#038;group=11">Football Standings</a></li>
	<li id="menu-item-94738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94738"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/schedule?season=2019&#038;seasonType=1&#038;week=1&#038;group=11">Team Schedules</a></li>
	<li id="menu-item-94745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94745"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/polls">Football Polls</a></li>
	<li id="menu-item-94742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94742"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-football/stats">Football Stats</a></li>
	<li id="menu-item-94747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94747"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-basketball/scores?season=2018&#038;group=17">MBB Scores</a></li>
	<li id="menu-item-94749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94749"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-basketball/standings?season=2018&#038;group=17">MBB Standings</a></li>
	<li id="menu-item-94750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94750"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-basketball/schedule?group=17">MBB Team Schedules</a></li>
	<li id="menu-item-94759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94759"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/college-basketball/polls">MBB Polls</a></li>
	<li id="menu-item-94760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94760"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/nfl/stats?season=2017&#038;week=100&#038;category=OVERALL&#038;opp=0&#038;sort=0&#038;qualified=1&#038;sortOrder=0&#038;time=0&#038;group=17">MBB Stats</a></li>
	<li id="menu-item-94762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94762"><a target="_blank" rel="noopener noreferrer" href="http://www.bigten.org/sports/w-baskbl/wbb-confsked.html#results">WBB Scores</a></li>
	<li id="menu-item-94763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94763"><a target="_blank" rel="noopener noreferrer" href="http://www.bigten.org/sports/w-baskbl/wbb-confsked.html">WBB Standings</a></li>
	<li id="menu-item-94764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94764"><a target="_blank" rel="noopener noreferrer" href="http://www.bigten.org/sports/w-baskbl/wbb-schedule.html">Team Schedules</a></li>
	<li id="menu-item-94765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94765"><a target="_blank" rel="noopener noreferrer" href="https://www.ncaa.com/rankings/basketball-women/d1">Women&#8217;s Polls</a></li>
	<li id="menu-item-94766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94766"><a href="http://www.bigten.org/sports/w-baskbl/stats/2017-2018/confstat.html">WBB Stats</a></li>
	<li id="menu-item-1097968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097968"><a title="2018-2019 Bowls" href="https://btn.com/2018-2019-college-football-bowl-games/">Bowl Games</a></li>
	<li id="menu-item-94736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94736"><a href="http://btn.com/scores-stats/">Links to other sports scores</a></li>
</ul>
</li>
<li id="menu-item-513900" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513900"><a title="BTN&#8217;s summer race &#038; festival" target="_blank" rel="noopener noreferrer" href="http://btnbig10k.com/">Big 10K</a>
<ul class="sub-menu">
	<li id="menu-item-1087544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087544"><a target="_blank" rel="noopener noreferrer" href="https://btnbig10k.com/gallery/">Race photos</a></li>
	<li id="menu-item-683359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683359"><a target="_blank" rel="noopener noreferrer" href="https://btnbig10k.com/event-info">Event info</a></li>
	<li id="menu-item-1087545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087545"><a target="_blank" rel="noopener noreferrer" href="https://btnbig10k.com/race-day#tailgate-tiles-and-gallery">Post-race tailgate</a></li>
</ul>
</li>
<li id="menu-item-299520" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-299520"><a title="Buy Big Ten gear" target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-351038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351038"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Illinois_Fighting_Illini?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Illini gear</a></li>
	<li id="menu-item-351039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351039"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Indiana_Hoosiers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Hoosiers gear</a></li>
	<li id="menu-item-351041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351041"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Iowa_Hawkeyes?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Hawkeyes gear</a></li>
	<li id="menu-item-351042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351042"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Maryland_Terrapins?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Terps gear</a></li>
	<li id="menu-item-351044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351044"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_Wolverines?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Wolverines gear</a></li>
	<li id="menu-item-351047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351047"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_State_Spartans?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Spartans gear</a></li>
	<li id="menu-item-351048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351048"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Minnesota_Golden_Gophers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Gophers gear</a></li>
	<li id="menu-item-351049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351049"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Nebraska_Cornhuskers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Huskers gear</a></li>
	<li id="menu-item-351052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351052"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Northwestern_Wildcats?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Wildcats gear</a></li>
	<li id="menu-item-351053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351053"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Ohio_State_Buckeyes?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Buckeyes gear</a></li>
	<li id="menu-item-351055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351055"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Penn_State_Nittany_Lions?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Nittany Lions gear</a></li>
	<li id="menu-item-351056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351056"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Purdue_Boilermakers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Boilermakers gear</a></li>
	<li id="menu-item-351059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351059"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Rutgers_Scarlet_Knights?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Scarlet Knights gear</a></li>
	<li id="menu-item-351060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351060"><a target="_blank" rel="noopener noreferrer" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Wisconsin_Badgers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Badgers gear</a></li>
</ul>
</li>
<li id="menu-item-94590" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94590"><a title="Share your Big Ten story" href="http://btn.com/shows/livebig/">LiveBIG</a>
<ul class="sub-menu">
	<li id="menu-item-94597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94597"><a title="Like us!" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/BTNLiveBIG">LiveBIG on Facebook</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94598"><a title="Follow us!" target="_blank" rel="noopener noreferrer" href="https://twitter.com/BTNLiveBIG">LiveBIG on Twitter</a></li>
	<li id="menu-item-683731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683731"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BTNLiveBIG">LiveBIG on YouTube</a></li>
	<li id="menu-item-270698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270698"><a href="http://btn.com/tag/livebig-Illinois/">LiveBIG Illinois</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270699"><a href="http://btn.com/tag/livebig-Indiana/">LiveBIG Indiana</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270700"><a href="http://btn.com/tag/livebig-iowa/">LiveBIG Iowa</a></li>
	<li id="menu-item-330272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330272"><a href="http://btn.com/tag/livebig-maryland/">LiveBIG Maryland</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270701"><a href="http://btn.com/tag/livebig-michigan/">LiveBIG Michigan</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270702"><a href="http://btn.com/tag/livebig-michigan-state/">LiveBIG Michigan State</a></li>
	<li id="menu-item-270703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270703"><a href="http://btn.com/tag/livebig-minnesota/">LiveBIG Minnesota</a></li>
	<li id="menu-item-328827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328827"><a href="http://btn.com/tag/livebig-nebraska/">LiveBIG Nebraska</a></li>
	<li id="menu-item-270707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270707"><a href="http://btn.com/tag/livebig-northwestern/">LiveBIG Northwestern</a></li>
	<li id="menu-item-270708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270708"><a href="http://btn.com/tag/livebig-ohio-state/">LiveBiG Ohio State</a></li>
	<li id="menu-item-270709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270709"><a href="http://btn.com/tag/livebig-Penn-state/">LiveBIG Penn State</a></li>
	<li id="menu-item-270710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270710"><a href="http://btn.com/tag/livebig-purdue/">LiveBIG Purdue</a></li>
	<li id="menu-item-330271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330271"><a href="http://btn.com/tag/livebig-rutgers/">LiveBIG Rutgers</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270711"><a href="http://btn.com/tag/livebig-wisconsin/">LiveBIG Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-94591" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94591"><a href="http://btn.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-94638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94638"><a title="Q&#038;A about BTN" href="https://btn.com/btn-faq/">FAQ</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="https://btn.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-610562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610562"><a title="Student U" href="https://btn.com/about/student-u/">Student U Productions</a></li>
	<li id="menu-item-470002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470002"><a href="http://btn.com/about/btn-talent/">BTN Talent</a></li>
	<li id="menu-item-1090697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090697"><a href="http://btn.com/licensing/">Licensing</a></li>
	<li id="menu-item-94674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94674"><a href="https://btn.com/about/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-94648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94648"><a href="https://btn.com/about/for-the-media/">For the Media</a></li>
	<li id="menu-item-94675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94675"><a target="_blank" rel="noopener noreferrer" href="https://foxcareers.com/Search/SearchResults?page=0&#038;jobType=&#038;division=Sports&#038;organization=Big%20Ten%20Network&#038;location=&#038;keyword=&#038;latitude=0&#038;longitude=0">Careers</a></li>
	<li id="menu-item-94677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94677"><a href="https://btn.com/about/btn-privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-94679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94679"><a href="https://btn.com/about/btn-terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-94707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94707"><a href="https://btn.com/about/btn-executive-team/">Executive Team</a></li>
	<li id="menu-item-319326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319326"><a href="https://btn.com/about/btn-rss-feeds/">BTN RSS Feeds</a></li>
	<li id="menu-item-107685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107685"><a href="https://btn.com/about/hotels-with-btn/">Hotels with BTN</a></li>
	<li id="menu-item-546045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546045"><a title="BTN&#8217;s accounts" target="_blank" rel="noopener noreferrer" href="http://btn.com/about/btn-social-media/">Social Media</a></li>
</ul>
</li>
</ul></nav>			</div>
			<div class="nav-item">
				<form role="search" method="get" class="search-form" action="/">
					<a href="#" class="close-search" title="Close Search">X</a>
					<input type="search" placeholder="" value="" name="s" title="Search for:">
					<input type="submit" value="" title="Search">
				</form>
				<a href="#" class="search-button">Search</a>
			</div>
		</div>
	</div>

		<div class="container-row br-row">
		<div class="breaking-news">
			<p>
				<span>Podcast:</span>
				<a href="http://btn.com/btn-podcasts/">Listen to and download the latest Take Ten Podcast episode</a>
			</p>
		</div>
	</div>
		
<div class="container-row">
	<div class="well" role="main">
			<div class="hentry post-1284297 post type-post status-publish format-standard has-post-thumbnail category-communications category-corporate category-about-us sport-volleyball school-nebraska" id="post-1284297">
			<div class="hidden-phone">
				<h1 class="posttitle">Nebraska-Stanford Volleyball Match Sets BTN Ratings Record</h1>
				<div class="post-meta">
					By BTN Communications, 10 hours ago					<div class="clr"></div>
				</div> <!-- end post-meta -->
			</div>
							<div class="featured-image">
					<a href="https://btn.com/2019/09/24/nebraska-stanford-volleyball-match-sets-btn-ratings-record/">
						<img width="970" height="546" src="https://btn.com/wp-content/uploads/2019/09/20190824_193058.jpg?w=970&amp;h=546&amp;crop=1" class="attachment-large-lead-970 size-large-lead-970 wp-post-image" alt="" srcset="https://btn.com/wp-content/uploads/2019/09/20190824_193058.jpg?resize=568,320 568w, https://btn.com/wp-content/uploads/2019/09/20190824_193058.jpg?resize=970,546 970w" sizes="(max-width: 970px) 100vw, 970px" />					</a>
				</div>
									<p class="media-credit">Margaret Silhasek</p>
				
						<div class="post-entry">
				<div class="visible-phone">
					<h1 class="posttitle">Nebraska-Stanford Volleyball Match Sets BTN Ratings Record</h1>
					<div class="post-meta">
						By BTN Communications, 10 hours ago						<div class="clr"></div>
					</div> <!-- end post-meta -->
					<p class="share-icons">
						<span class='st_facebook_custom' displayText='Facebook'></span>
						<span class='st_twitter_custom' displayText='Tweet'></span>
						<span class='st_email_custom' displayText='Email'></span>
					</p>

				</div>
				<div class="post-row">
					<div class="post-left">
						<p>Last Wednesday’s volleyball match between No. 1 Nebraska and No. 2 Stanford was the most-watched volleyball match in Big Ten Network history, according to Nielsen. The rematch of last season’s national championship averaged 226,765 viewers, which eclipsed a mark previously set by the Nebraska vs. Minnesota match in October of 2018.</p>
<p>In addition to the television broadcast, the FOX Sports app live stream brought in over 718,000 minutes of total consumption, which also broke a record for the most-watched BTN volleyball stream ever. Social media content supplemented the linear broadcast and live stream, with <a href="https://www.sportsvideo.org/2018/06/29/btn-is-embedding-digital-video-producers-at-more-of-its-campuses-to-bolster-content-creation/">BTN’s on-campus program</a> producing 55 pieces of video content across Twitter, Facebook and Instagram. The videos promoted the match as well as BTN’s larger volleyball coverage, garnering an additional 149,085 video views from Sept. 16 – 22.</p>
				<div class="package-container-desktop no-package">
				</div>
				<div class="package-ad visible-phone">
					<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=855682361&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=855682361&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" width="320" height="50" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>				</div>
			<p>The match was a part of BTN’s newly themed Wednesday Night Block Party, which will include Wednesday night doubleheaders throughout October as well as the <em>B1G Volleyball Report </em>following the matches<em>.</em> The <em>B1G Volleyball Report</em> offers highlights and analysis from the night’s games as well as insight into the broader storylines across the Big Ten Conference.</p>
<p>This week on BTN’s Wednesday Night Block Party, Ohio State will host Maryland at 7 p.m. ET. On Friday, it’s a matchup of two ranked teams when No. 3 Nebraska visits No. 20 Illinois at 8:30 p.m. ET and on Saturday, No. 15 Purdue takes on No. 7 Minnesota at 8 p.m. ET. All televised matches can be streamed exclusively on the <a href="https://www.foxsports.com/mobile">FOX Sports app</a>.</p>
<p>BTN’s remaining volleyball schedule is below is subject to change.</p>
<p><strong><u>2019 BTN/FOX Sports App Volleyball Schedule</u></strong></p>
<table>
<tbody>
<tr>
<td width="156"><strong><u>Date</u></strong></td>
<td width="120"><strong><u>Visiting Team</u></strong></td>
<td width="132"><strong><u>Home Team</u></strong></td>
<td width="126"><strong><u>Time (ET)</u></strong></td>
</tr>
<tr>
<td width="156">September 25, 2019</td>
<td width="120">Ohio State</td>
<td width="132">Maryland</td>
<td width="126">7:00 PM</td>
</tr>
<tr>
<td width="156">September 27, 2019</td>
<td width="120">Nebraska</td>
<td width="132">Illinois</td>
<td width="126">8:30 PM</td>
</tr>
<tr>
<td width="156">September 28, 2019</td>
<td width="120">Purdue</td>
<td width="132">Minnesota</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">September 29, 2019</td>
<td width="120">Ohio State</td>
<td width="132">Michigan</td>
<td width="126">2:00 PM</td>
</tr>
<tr>
<td width="156">October 2, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Iowa</td>
<td width="126">7:00 PM</td>
</tr>
<tr>
<td width="156">October 2, 2019</td>
<td width="120">Penn State</td>
<td width="132">Wisconsin</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">October 4, 2019</td>
<td width="120">Michigan</td>
<td width="132">Maryland</td>
<td width="126">6:00 PM</td>
</tr>
<tr>
<td width="156">October 4, 2019</td>
<td width="120">Northwestern</td>
<td width="132">Purdue</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 5, 2019</td>
<td width="120">Wisconsin</td>
<td width="132">Nebraska</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 9, 2019</td>
<td width="120">Wisconsin</td>
<td width="132">Northwestern</td>
<td width="126">7:00 PM</td>
</tr>
<tr>
<td width="156">October 9, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Illinois</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">October 11, 2019</td>
<td width="120">Michigan State</td>
<td width="132">Nebraska</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">October 12, 2019</td>
<td width="120">TBD</td>
<td width="132">TBD</td>
<td width="126">TBD</td>
</tr>
<tr>
<td width="156">October 13, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Wisconsin</td>
<td width="126">4:00 PM</td>
</tr>
<tr>
<td width="156">October 16, 2019</td>
<td width="120">Indiana</td>
<td width="132">Maryland</td>
<td width="126">6:00 PM</td>
</tr>
<tr>
<td width="156">October 16, 2019</td>
<td width="120">Iowa</td>
<td width="132">Ohio State</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 18, 2019</td>
<td width="120">Illinois</td>
<td width="132">Wisconsin</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">October 20, 2019</td>
<td width="120">Indiana</td>
<td width="132">Iowa</td>
<td width="126">4:00 PM</td>
</tr>
<tr>
<td width="156">October 23, 2019</td>
<td width="120">Rutgers</td>
<td width="132">Ohio State</td>
<td width="126">6:00 PM</td>
</tr>
<tr>
<td width="156">October 23, 2019</td>
<td width="120">Illinois</td>
<td width="132">Penn State</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 25, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Michigan</td>
<td width="126">6:00 PM</td>
</tr>
<tr>
<td width="156">October 25, 2019</td>
<td width="120">Nebraska</td>
<td width="132">Indiana</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 26, 2019</td>
<td width="120">Nebraska</td>
<td width="132">Purdue</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">October 27, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Michigan State</td>
<td width="126">12:00 PM</td>
</tr>
<tr>
<td width="156">October 30, 2019</td>
<td width="120">Indiana</td>
<td width="132">Purdue</td>
<td width="126">6:00 PM</td>
</tr>
<tr>
<td width="156">October 30, 2019</td>
<td width="120">Maryland</td>
<td width="132">Wisconsin</td>
<td width="126">8:00 PM</td>
</tr>
<tr>
<td width="156">November 2, 2019</td>
<td width="120">Penn State</td>
<td width="132">Nebraska</td>
<td width="126">8:30 PM</td>
</tr>
<tr>
<td width="156">November 6, 2019</td>
<td width="120">Northwestern</td>
<td width="132">Nebraska</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">November 14, 2019</td>
<td width="120">Wisconsin</td>
<td width="132">Minnesota</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">November 22, 2019</td>
<td width="120">Nebraska</td>
<td width="132">Minnesota</td>
<td width="126">9:00 PM</td>
</tr>
<tr>
<td width="156">November 24, 2019</td>
<td width="120">Nebraska</td>
<td width="132">Wisconsin</td>
<td width="126">2:30 PM</td>
</tr>
<tr>
<td width="156">November 27, 2019</td>
<td width="120">Purdue</td>
<td width="132">Michigan</td>
<td width="126">6:30 PM</td>
</tr>
<tr>
<td width="156">November 27, 2019</td>
<td width="120">Northwestern</td>
<td width="132">Illinois</td>
<td width="126">8:30 PM</td>
</tr>
<tr>
<td width="156">November 29, 2019</td>
<td width="120">Wisconsin</td>
<td width="132">Penn State</td>
<td width="126">6:30 PM</td>
</tr>
<tr>
<td width="156">November 30, 2019</td>
<td width="120">Minnesota</td>
<td width="132">Penn State</td>
<td width="126">8:00 PM</td>
</tr>
</tbody>
</table>
												<div class="clr"></div>
					</div>
										<div class="post-right">
						<div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="share-icons">
	SHARE: <span class='st_facebook_custom'></span>
	<span class='st_twitter_custom'></span>
	<span class='st_email_custom'></span>
</p>
</div>
		</div>		<div class="widget adv-widget">
			<h6><span>Advertisement</span></h6>
			<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=164990338&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_300x250slot_3&#038;w=300&#038;h=250" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=164990338&#038;csid=BigTen_sports_volleyball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_300x250slot_3&#038;w=300&#038;h=250" width="300" height="250" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>		</div>
		<div id="btn_neulion_widget-32" class="widget widget_btn_neulion_widget">		<div class="neulion">
			<h1><a href="http://www.btn2go.com/packages?type=0"><span class="btn-plus-img" title="BTN Plus">BTN Plus</span> on <span class="btn2go-img" title="BTN2Go">BTN2Go</span></a></h1>
			<h2><a href="http://btn2go.com">BTN Plus</a> on <a href="http://btn2go.com">BTN2Go</a></h2>
			<div class="mobile-toggle">
				<a href="#" class="toggle-mobile">Events</a>
			</div>
			<div class="table-holder">
				<h6>all times ET</h6>
				<table>
					<tbody>
										</tbody>
				</table>
			</div>
			<p><a href="http://www.btn2go.com/packages?type=0">Watch hundreds of live non-televised Big Ten events via BTN Plus on BTN2Go.</a></p>
		</div>
		</div>						<div class="sidebar-video"></div>
					</div>
									</div>
			</div> <!-- end post-entry -->

			<div class="package-container-mobile"></div>


		</div> <!-- end post -->
	</div>
</div>

	
	<footer>
		<div class="container-row">
			<div class="footer-text">
				<p class="legal">Use of this website (including any and all parts and components) constitutes your acceptance of these <a href="http://btn.com/about/btn-terms-of-use/">Updated Terms of Use</a>, <a href="http://btn.com/about/btn-privacy-policy/">Updated Privacy Policy</a> and <a href="http://btn.com/about/btn-privacy-policy/#ADCHOICES">Ad Choices</a></p>				<p class="powered-by">
					&copy;2007-2019 Big Ten Network - All Rights Reserved
					 - Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=btn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</p>
			</div>
		</div> <!-- end container-row -->
	</footer>
<script type='text/javascript' src='https://btn.com/wp-includes/js/comment-reply.min.js?m=1567638704g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btnVideoResource = {"firstVideoId":"JBESGOWO7iM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartBannerOpts = {"icon":"https:\/\/btn.com\/wp-content\/plugins\/smart-banner\/img\/btn2go.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://btn.com/_static/??-eJydUstSwzAM/CEcwwAtF4Yv4MYP+KEkTv1ILQVjvh4nbqEHOtNkxpeVZlfelXgamQqewBOnHhwgl6Yr0AOlEA98QG6NRD4cJ4i5seI7N874ZsA7voU72qkzHrdq6ED1/Sdw0uaSPMvEPo2GwEYrMsRZZy5XdOtkjIpjHxJDsKAorCKCk6C1kBZYMroDWuW3FUjKGnXYklISeQzG0+aY/wSQyh/Wr/wjAfh38bWGOIe29K7t1ZqWyipEVH0d9AtZG6K7RkMnIjEpyqzlDqpHtpTP1Wr7onSr2CU+c4xXdtLFYukXuBzCKYg39/rwvNvvHl/290/DD+fBU00='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'156758639',post:'1284297',tz:'-4',srv:'btn.com'} ]);
	_stq.push([ 'clickTrackerInit', '156758639', '1284297' ]);
</script>

<!--[if gt IE 8 ]>
<script>
// Fix for IE9 background ads. Allows clickthrough on top-fade element.
	jQuery(function() {
		jQuery('.top-fade').click(function(event) {
		    var e = event, target = jQuery(e.target), top = jQuery(this),
		    x = e.clientX, y = e.clientY,
		    d = document;
		    if(top.is(target)) {
		        top.hide();
		        d.elementFromPoint(x,y).click();
		        top.show();
		    }
		});
	});
</script>
<![endif]-->

<div id="fb-root"></div>

<script type="text/javascript">
	// facebook
	window.fbAsyncInit = function() {
		FB.init({appId: '200012396729878', status: false, cookie: false, xfbml: true});
		// omniture tracking of FB likes
		FB.Event.subscribe('edge.create',
			function() {
				omniture_social_event('facebook');
			}
		);
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	// twitter
	(function() {
		var s = document.createElement('SCRIPT');
		var c = document.getElementsByTagName('script')[0];
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'https://platform.twitter.com/widgets.js';
		c.parentNode.insertBefore(s, c);
	})();

	// google +1
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<script src="//static.truex.com/js/vast/txm_lightbox.min.js"></script>

	<!-- Twitter universal website tag code -->
	<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	// Insert Twitter Pixel ID and Standard Event data below
	twq('init','nwf5i');
	twq('track','PageView');
	</script>
	<!-- End Twitter universal website tag code -->

</body>
</html>