<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Eight Hours of Early Signing Period Coverage on BTN &laquo;  Big Ten Network</title>

	<meta name="google-site-verification" content="9hqQOrD6Ml8DxqVU0TFC1c20yXS7ZObcmcFhedani-Y" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/img/voce_appletouch.png"/>

	<!--[if IE]>
	<style type="text/css">
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGD';
		    src: url('https://s2.wp.com/wp-content/themes/vip/bigtennetwork/css/uscorergd-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGK';
		    src: url('https://s2.wp.com/wp-content/themes/vip/bigtennetwork/css/uscorergk-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSED';
		    src: url('https://s2.wp.com/wp-content/themes/vip/bigtennetwork/css/uscoresed-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSEK';
		    src: url('https://s2.wp.com/wp-content/themes/vip/bigtennetwork/css/uscoresek-webfont.eot');
		}
		.bottom-fade {
			filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='your_transparent.png', sizingMethod='scale');
			background:none !important;
		url()
		}
	</style>
	<![endif]-->

	<!--[if IE 8 ]>
	<style type="text/css">
		span[id="ad_160x600slot"] > span > span {
			width: 160px;
		}
		span[id="ad_300x250slot"] > span > span {
			width: 300px;
		}
	</style>
	<script src="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/js/libs/modernizr-1.7.min.js"></script>

	<link rel="pingback" href="http://btn.com/xmlrpc.php" />

	
	<!-- ShareThis scripts -->
	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "3ebf398d-5501-4520-b158-e6f922e2572c", doNotHash: false, doNotCopy: false, hashAddressBar: false, servicePopup:true});</script>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=btn.com&amp;id=26303122&amp;t=1545149169&amp;back=http%3A%2F%2Fbtn.com%2F2018%2F12%2F18%2Feight-hours-of-early-signing-period-coverage-on-btn%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bigtennetworks.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; Eight Hours of Early Signing Period Coverage on&nbsp;BTN Comments Feed" href="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2-alpha-44105"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UNEOgjAM/CHnYhSCD8Zv2UYDhXUstAvy9w6IPhizl+Z6vcu11UtUbgoCQTQlFX3qMLBeoptIMaGH9ac7O+aT/m/zOALrASQaN6q9+8oxOJ/aPM6EbpFFWz/tKjubedUsq4czYSgFuGmGzFM0sikIWjTggbKsZFuw7UCO6AMrgVfRQrH+BG2wzwcVTz9+ZG2cgVnlSphISZ93231Pelyq27Wp6+ZeDW9vUIwv?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/plugins/taxonomy-images/css/style.css?m=1506960102h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kFGOwjAMRC9EMIgitB+Is6RZk7o4cUlcKm6/oaiCiqV/M+N5jhwYOuMkKkYFbTBghht1UJMvUUQdJF3A5QzBUlwXsYL/iY57TzED01lNRptcM3JZ74wfYOjNBAz061FLURxZNlQqc/OECaLocziJpa0exbA4qyRxZsyZLaUlNGHN4ov04wEvu3T+/MOmVTnYpKa2ZZCgzdBee0x3M8ZTOkbrt+jbM00FnqW2/CicwnG73/0cdpvtpmr/AI5Xqxw=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1MmDU-4BKu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fbtn.com%2F2018%2F12%2F18%2Feight-hours-of-early-signing-period-coverage-on-btn%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fbtn.com%2F2018%2F12%2F18%2Feight-hours-of-early-signing-period-coverage-on-btn%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://bigtennetworks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://bigtennetworks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://btn.com/osd.xml" title="Big Ten Network" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Big Ten Network" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="BTN.com is the official Big Ten sports site of TV&#039;s Big Ten Network." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://btn.com/feed/;icon-uri=http://0.gravatar.com/blavatar/eeb9e9cfbd7696a513989f528258bffd?s=16" /><!-- voce_seo -->
<meta name="robots" content="index,follow" />
<link rel="canonical" href="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/" />
<meta name="description" content="BTN will dedicate eight hours of programming to cover the Early Signing Period on Wednesday with the B1G Football &amp; Beyond: Signing Day Special airing from 9 a.m. ET to 5 p.m. ET. Mike Hall will handle hosting duties with analysts Gerry" />
<meta property="og:url" content="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/" />
<meta property="og:site_name" content="Big Ten Network" />
<meta property="og:locale" content="en_us" />
<meta property="og:description" content="BTN will dedicate eight hours of programming to cover the Early Signing Period on Wednesday with the B1G Football &amp; Beyond: Signing Day Special airing from 9 a.m. ET to 5 p.m. ET. Mike Hall will handle hosting duties with analysts Gerry" />
<meta property="og:title" content="Eight Hours of Early Signing Period Coverage on BTN" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg" />
<meta name="twitter:url" content="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/" />
<meta name="twitter:description" content="BTN will dedicate eight hours of programming to cover the Early Signing Period on Wednesday with the B1G Football &amp; Beyond: Signing Day Special airing from 9 a.m. ET to 5 p.m. ET. Mike Hall will handle hosting duties with analysts Gerry" />
<meta name="twitter:title" content="Eight Hours of Early Signing Period Coverage on BTN" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg" />
<!-- end voce_seo -->
			<meta name="apple-itunes-app" content="app-id=474679690">
			<meta name="google-play-app" content="app-id=com.neulion.smartphone.btn2go.android">
		<link rel="amphtml" href="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>

</head>

<body class="post-template-default single single-post postid-1098422 single-format-standard custom-bg menu-off mp6 customizer-styles-applied highlander-enabled highlander-light">
		<script type="text/javascript">
		var utag_data = {
		 }
	</script>
	<!-- Loading script asynchronously -->
	<script type="text/javascript">
		(function(a,b,c,d){
		a='//tags.tiqcdn.com/utag/foxsports/btn/prod/utag.js';
		b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
		a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		})();
	</script>

			<div class="new-bg hidden-phone"><script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1708447407&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1708447407&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" width="2000" height="800" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript></div>
	
	<!-- Mobile specific menu -->
	<header class="visible-phone">
		<a class="slide-out">Menu</a>
		<a class="mobile-search-button">Search</a>
					<a href="/"><img src="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
				<div class="phone-search">
			<form action="/" method="get">
				<fieldset>
					<input type="text" name="s" id="s">
					<input class="btn" type="submit" value="Search"/>
				</fieldset>
			</form>
		</div>
		<div class="clr"></div>
		<nav class="menu-mobile-navigation-container"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-250156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250156"><a href="http://btn.com/shows">BTN TV SCHEDULE</a></li>
<li id="menu-item-683073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683073"><a title="BTN video library" target="_blank" href="https://www.youtube.com/user/bigtennetwork">BIG TEN VIDEO</a></li>
<li id="menu-item-250157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250157"><a href="http://www.btn2go.com">BTN2GO APP</a></li>
<li id="menu-item-250155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250155"><a href="http://www.btn2go.com/faq">BTN PLUS ON BTN2GO</a></li>
<li id="menu-item-778129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778129"><a target="_blank" href="https://www.foxsports.com/college-football/scores?season=2018&#038;seasonType=1&#038;week=1&#038;group=11">FOOTBALL SCOREBOARD</a></li>
<li id="menu-item-1068967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068967"><a target="_blank" href="https://www.foxsports.com/college-basketball/scores?season=2017&#038;date=2018-04-02&#038;group=17">MBB SCOREBOARD</a></li>
<li id="menu-item-250158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250158"><a href="http://bigtennetwork.teamfanshop.com/?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">BTN STORE</a></li>
<li id="menu-item-250161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250161"><a href="http://btn.com/about/btn-social-media/">SOCIAL MEDIA</a></li>
</ul></nav>		<div class="clr"></div>

	</header>
	<!-- End Mobile menu -->

		<div class="white-banner hidden-phone">
		<div class="container-row schools-row">
			<div class="schools-item">
				<a href="http://bigten.org" class="logo-B1G">BigTen.org</a>
			</div>
			<div class="schools-item"><div class="schools-west"><ul id="menu-west-division" class="menu"><li id="menu-item-332850" class="icon-illinois menu-item menu-item-type-custom menu-item-object-custom menu-item-332850"><a title="FightingIllini.com" href="http://www.fightingillini.com/">Illinois</a></li>
<li id="menu-item-332853" class="icon-iowa menu-item menu-item-type-custom menu-item-object-custom menu-item-332853"><a title="Hawkeyesports.com" href="http://hawkeyesports.com">Iowa</a></li>
<li id="menu-item-332856" class="icon-minnesota menu-item menu-item-type-custom menu-item-object-custom menu-item-332856"><a title="GopherSports.com" href="http://gophersports.com/">Minnesota</a></li>
<li id="menu-item-332857" class="icon-nebraska menu-item menu-item-type-custom menu-item-object-custom menu-item-332857"><a title="Huskers.com" href="http://www.huskers.com/">Nebraska</a></li>
<li id="menu-item-332858" class="icon-northwestern menu-item menu-item-type-custom menu-item-object-custom menu-item-332858"><a title="NSUSports.com" href="http://www.nusports.com/">Northwestern</a></li>
<li id="menu-item-332859" class="icon-purdue menu-item menu-item-type-custom menu-item-object-custom menu-item-332859"><a title="PurdueSports.com" href="http://www.purduesports.com/">Purdue</a></li>
<li id="menu-item-332860" class="icon-wisconsin menu-item menu-item-type-custom menu-item-object-custom menu-item-332860"><a title="UWBadgers.com" href="http://www.uwbadgers.com/">Wisconsin</a></li>
</ul></div></div><div class="schools-item"><div class="schools-east"><ul id="menu-east-division" class="menu"><li id="menu-item-332840" class="icon-indiana menu-item menu-item-type-custom menu-item-object-custom menu-item-332840"><a title="IUHoosiers.com" href="http://iuhoosiers.com">Indiana</a></li>
<li id="menu-item-332841" class="icon-maryland menu-item menu-item-type-custom menu-item-object-custom menu-item-332841"><a title="UMTerps.com" href="http://umterps.com">Maryland</a></li>
<li id="menu-item-332843" class="icon-michigan menu-item menu-item-type-custom menu-item-object-custom menu-item-332843"><a title="MGoBlue.com" href="http://www.mgoblue.com/">Michigan</a></li>
<li id="menu-item-332845" class="icon-michigan-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332845"><a title="MSUSpartans.com" href="http://www.msuspartans.com/">Michigan State</a></li>
<li id="menu-item-332846" class="icon-ohio-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332846"><a title="OhioStateBuckeyes.com" href="http://www.ohiostatebuckeyes.com/">Ohio State</a></li>
<li id="menu-item-332848" class="icon-penn-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332848"><a title="GoPSUsports.com" href="http://www.gopsusports.com/">Penn State</a></li>
<li id="menu-item-332849" class="icon-rutgers menu-item menu-item-type-custom menu-item-object-custom menu-item-332849"><a title="ScarletKnights.com" href="http://scarletknights.com/">Rutgers</a></li>
</ul></div></div>		</div> <!-- end schools-row -->
	</div> <!-- end banner -->
		<div class="container-row hidden-phone">
		<div class="identity-row">
			<div class="identity-item">
				<a href="/"><img src="https://s2.wp.com/wp-content/themes/vip/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
			</div>
			<div class="identity-item">
				<div class="social-row">
					<div class="social-item">
						<div class="social-button"><a href="http://www.facebook.com/BTN" class="connect-facebook" title="Facebook">Facebook</a></div>
						<div class="social-button"><a href="/about/contact-us/" class="connect-email" title="Contact">Contact<span>Contact</span></a></div>
						<div class="social-button"><a href="http://twitter.com/#!/bigtennetwork" class="connect-twitter" title="Twitter">Twitter</a></div>
						<div class="social-button"><a href="https://www.instagram.com/bigtennetwork/" class="connect-instagram" title="Instagram">Instagram</a></div>
					</div>
					<div class="social-item">
						<div class="social-button social-button-rss">
							<a href="/about/subscribe-to-the-btn-newsletter/" class="connect-rss">Subscribe</a>
						</div>
					</div>
				</div>
			</div>
			<div class="identity-item">
				<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1985947117&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1985947117&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" width="728" height="90" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>			</div>
		</div>
	</div>

	<div class="container-row hidden-phone">
		<div class="nav-row">
			<div class="nav-item">
				<nav class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="menu"><li id="menu-item-244410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244410"><a href="https://www.btn2go.com/">BTN2GO</a>
<ul class="sub-menu">
	<li id="menu-item-351248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351248"><a href="http://www.btn2go.com/faq">What is BTN2Go?</a></li>
	<li id="menu-item-351249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351249"><a href="http://www.btn2go.com/faq">What is BTN Plus?</a></li>
	<li id="menu-item-571373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571373"><a href="https://itunes.apple.com/us/app/btn2go/id474679690?mt=8">BTN2Go on iOs</a></li>
	<li id="menu-item-571372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571372"><a href="https://play.google.com/store/apps/details?id=com.neulion.smartphone.btn2go.android&#038;hl=en">BTN2Go on Android</a></li>
	<li id="menu-item-571374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571374"><a href="https://channelstore.roku.com/details/66258/btn2go">BTN2Go on Roku</a></li>
	<li id="menu-item-351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351247"><a href="http://www.btn2go.com/channel/btnlive">Live TV online</a></li>
	<li id="menu-item-351250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351250"><a href="http://www.btn2go.com/search?param=*%3A*">Search BTN2Go</a></li>
	<li id="menu-item-354128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354128"><a href="http://www.btn2go.com/schedule">All live sport schedules</a></li>
	<li id="menu-item-399611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399611"><a href="http://www.btn2go.com/search?param=*%3A*&#038;fq=catId2%3A4">Watch more shows</a></li>
	<li id="menu-item-399618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399618"><a href="http://www.btn2go.com/search?param=*%3A*&#038;fq=catId2%3A94">Watch classic games</a></li>
	<li id="menu-item-452603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452603"><a href="mailto:btn2gosupport@btn.com?subject=Cancel_BTN_Plus">Cancel BTN Plus</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2964"><a href="http://btn.com/shows/">TV Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a title="Upcoming BTN shows &amp; events" href="http://btn.com/shows/">What&#8217;s on TV?</a></li>
	<li id="menu-item-778501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778501"><a href="http://btn.com/btn-gamefinder/">TV GameFinder</a></li>
	<li id="menu-item-94642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94642"><a title="Find BTN on TV" href="http://btn.com/about/btn-channelfinder/">TV ChannelFinder</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73356"><a href="http://www.btn2go.com/channel/btnlive">Watch on BTN2Go</a></li>
	<li id="menu-item-484142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484142"><a href="http://btn.com/about/student-u/">Student U Productions</a></li>
	<li id="menu-item-1097276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097276"><a href="http://btn.com/btn-podcasts/">BTN Podcasts</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2966"><a title="Follow us!" target="_blank" href="https://twitter.com/bigtennetwork">Twitter</a>
<ul class="sub-menu">
	<li id="menu-item-344543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344543"><a title="Come follopw!" target="_blank" href="https://twitter.com/bigtennetwork">@BigTenNetwork</a></li>
	<li id="menu-item-1087527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087527"><a target="_blank" href="https://twitter.com/IllinoisOnBTN">@IllinoisOnBTN</a></li>
	<li id="menu-item-1087528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087528"><a target="_blank" href="https://twitter.com/IndianaOnBTN">@IndianaOnBTN</a></li>
	<li id="menu-item-1087529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087529"><a target="_blank">@IowaOnBTN</a></li>
	<li id="menu-item-1087533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087533"><a target="_blank" href="https://twitter.com/MarylandOnBTN">@MarylandOnBTN</a></li>
	<li id="menu-item-1087530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087530"><a target="_blank" href="https://twitter.com/MichiganOnBTN">@MichiganOnBTN</a></li>
	<li id="menu-item-1087531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087531"><a target="_blank" href="https://twitter.com/MichiganStOnBTN">@MichiganStOnBTN</a></li>
	<li id="menu-item-1087532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087532"><a target="_blank" href="https://twitter.com/MinnesotaOnBTN">@MinnesotaOnBTN</a></li>
	<li id="menu-item-1087534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087534"><a target="_blank" href="https://twitter.com/NebraskaOnBTN">@NebraskaOnBTN</a></li>
	<li id="menu-item-1087535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087535"><a target="_blank" href="https://twitter.com/NUOnBTN">@NUOnBTN</a></li>
	<li id="menu-item-1087536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087536"><a target="_blank" href="https://twitter.com/OhioStateOnBTN">@OhioStateOnBTN</a></li>
	<li id="menu-item-1087537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087537"><a target="_blank" href="https://twitter.com/PennStateOnBTN">@PennStateOnBTN</a></li>
	<li id="menu-item-1087538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087538"><a target="_blank" href="https://twitter.com/PurdueOnBTN">@PurdueOnBTN</a></li>
	<li id="menu-item-1087539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087539"><a target="_blank" href="https://twitter.com/RutgersOnBTN">@RutgersOnBTN</a></li>
	<li id="menu-item-1087540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087540"><a target="_blank" href="https://twitter.com/WisconsinOnBTN">@WisconsinOnBTN</a></li>
	<li id="menu-item-484148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484148"><a target="_blank" href="https://twitter.com/btnstudentU">@BTNStudentU</a></li>
	<li id="menu-item-1087526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087526"><a target="_blank" href="https://twitter.com/BigTenNetwork/lists/btn-shows-talent/members">More BTN accounts</a></li>
</ul>
</li>
<li id="menu-item-2963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2963"><a href="https://www.facebook.com/btn">Facebook</a>
<ul class="sub-menu">
	<li id="menu-item-1094618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094618"><a target="_blank" href="https://www.facebook.com/groups/399038707213849">Illini Group</a></li>
	<li id="menu-item-1094619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094619"><a target="_blank" href="https://www.facebook.com/groups/688216291535606/">Hoosiers Group</a></li>
	<li id="menu-item-1094620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094620"><a target="_blank" href="https://www.facebook.com/groups/1913477132052309/">Hawkeyes Group</a></li>
	<li id="menu-item-1094622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094622"><a target="_blank" href="https://www.facebook.com/groups/242098739981091/">Terrapins Group</a></li>
	<li id="menu-item-1094621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094621"><a target="_blank" href="https://www.facebook.com/groups/698377273865022/">Wolverines Group</a></li>
	<li id="menu-item-1094624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094624"><a target="_blank" href="https://www.facebook.com/groups/314463385972348/">Spartans Group</a></li>
	<li id="menu-item-1094623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094623"><a target="_blank" href="https://www.facebook.com/groups/259284518247398/">Gophers Groups</a></li>
	<li id="menu-item-1094625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094625"><a target="_blank" href="https://www.facebook.com/groups/366267080580018">Huskers Group</a></li>
	<li id="menu-item-1094626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094626"><a target="_blank" href="https://www.facebook.com/groups/1152096538276966/">Wildcats Group</a></li>
	<li id="menu-item-1094627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094627"><a target="_blank" href="https://www.facebook.com/groups/216556395884743">Buckeyes Group</a></li>
	<li id="menu-item-1094628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094628"><a target="_blank" href="https://www.facebook.com/groups/266973317468254">Nittany Lions Group</a></li>
	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a target="_blank" href="https://www.facebook.com/groups/542361702900388">Boilermakers Group</a></li>
	<li id="menu-item-1094631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094631"><a target="_blank" href="https://www.facebook.com/groups/2099730263622107">Scarlet Knights Group</a></li>
	<li id="menu-item-1094632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094632"><a target="_blank" href="https://www.facebook.com/groups/651930495191818">Badgers Group</a></li>
	<li id="menu-item-1087522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087522"><a target="_blank" href="https://www.facebook.com/BTN">BTN</a></li>
	<li id="menu-item-1087521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087521"><a target="_blank" href="https://www.facebook.com/pg/BTN/videos/">Video</a></li>
	<li id="menu-item-1087523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087523"><a target="_blank" href="https://www.facebook.com/BtnBig10k">Big 10K Race</a></li>
	<li id="menu-item-1087524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087524"><a target="_blank" href="https://www.facebook.com/BTNLiveBIG">BTN LiveBIG</a></li>
	<li id="menu-item-1097174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097174"><a title="Highlights on Facebook" href="http://btn.com/get-big-ten-highlights-via-facebook-watch/">Facebook Watch channels</a></li>
	<li id="menu-item-1087525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087525"><a target="_blank" href="https://www.instagram.com/bigtennetwork/">BTN on Instagram</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2965"><a title="All BTN video" target="_blank" href="https://www.youtube.com/user/bigtennetwork">YouTube</a>
<ul class="sub-menu">
	<li id="menu-item-683080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683080"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3koItvE3DX-6p52V_V5Bl4">Subscribe: Illinois</a></li>
	<li id="menu-item-683081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683081"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s20GgDZ4JebwB3agdxmfMNC">Subscribe: Indiana</a></li>
	<li id="menu-item-683090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683090"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s38QkKZgDVTZEbpNL_5dbot">Subscribe: Iowa</a></li>
	<li id="menu-item-684796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684796"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2WruvMF9rVTHmP-rm5hsmI">Subscribe: Maryland</a></li>
	<li id="menu-item-683078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683078"><a target="_blank">Subscribe: Michigan</a></li>
	<li id="menu-item-604591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604591"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2kckNKqw66XxGSB6qikLdT">Subscribe: Michigan State</a></li>
	<li id="menu-item-604594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604594"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3mVUwHka7_EuK6UTLCTMkk">Subscribe: Minnesota</a></li>
	<li id="menu-item-604595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604595"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3Eudqq0ZGd42C3CiL2uxCZ">Subscribe: Nebraska</a></li>
	<li id="menu-item-604702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604702"><a title="Big Ten volleyball video" target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s3JdMol-RmiveMWAMAqTG09">Subscribe: Northwestern</a></li>
	<li id="menu-item-604701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604701"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2iWlHABwzqGAtl1Y6_BpaL">Subscribe: Ohio State</a></li>
	<li id="menu-item-683604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683604"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2b_RgB73SqppMavvX3xxN7">Subscribe: Penn State</a></li>
	<li id="menu-item-604699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604699"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s0WsboEOoIqpLVPx_jvVlua">Subscribe: Purdue</a></li>
	<li id="menu-item-683605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683605"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2HwyULAttTtxhXnJVOH48w">Subscribe: Rutgers</a></li>
	<li id="menu-item-683606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683606"><a target="_blank" href="https://www.youtube.com/playlist?list=PL2RRF9GtC9s2wAi5ZxDSmclI2fum6szy2">Subscribe: Wisconsin</a></li>
	<li id="menu-item-604700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604700"><a target="_blank" href="https://www.youtube.com/user/bigtennetwork/playlists">More BTN playlists</a></li>
</ul>
</li>
<li id="menu-item-683647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683647"><a href="http://btn.com/scores-stats/">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-684750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684750"><a target="_blank" href="https://www.foxsports.com/college-football/scores?season=2018&#038;seasonType=1&#038;week=1&#038;group=11">Football Scores</a></li>
	<li id="menu-item-94737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94737"><a target="_blank" href="https://www.foxsports.com/college-football/standings?season=2018&#038;group=11">Football Standings</a></li>
	<li id="menu-item-94738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94738"><a target="_blank" href="https://www.foxsports.com/college-football/schedule?season=2018&#038;seasonType=1&#038;week=1&#038;group=11">Team Schedules</a></li>
	<li id="menu-item-94745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94745"><a target="_blank" href="https://www.foxsports.com/college-football/polls">Football Polls</a></li>
	<li id="menu-item-94742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94742"><a target="_blank" href="https://www.foxsports.com/college-football/stats?season=2017&#038;week=0&#038;category=OVERALL&#038;group=11&#038;sort=0&#038;team=0&#038;qual=1&#038;sortOrder=0&#038;opp=0">Football Stats</a></li>
	<li id="menu-item-94747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94747"><a target="_blank" href="https://www.foxsports.com/college-basketball/scores?season=2018&#038;group=17">MBB Scores</a></li>
	<li id="menu-item-94749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94749"><a target="_blank" href="https://www.foxsports.com/college-basketball/standings?season=2018&#038;group=17">MBB Standings</a></li>
	<li id="menu-item-94750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94750"><a target="_blank" href="https://www.foxsports.com/college-basketball/schedule?group=17">MBB Team Schedules</a></li>
	<li id="menu-item-94759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94759"><a target="_blank" href="https://www.foxsports.com/college-basketball/polls">MBB Polls</a></li>
	<li id="menu-item-94760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94760"><a target="_blank" href="https://www.foxsports.com/nfl/stats?season=2017&#038;week=100&#038;category=OVERALL&#038;opp=0&#038;sort=0&#038;qualified=1&#038;sortOrder=0&#038;time=0&#038;group=17">MBB Stats</a></li>
	<li id="menu-item-94762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94762"><a target="_blank" href="http://www.bigten.org/sports/w-baskbl/wbb-confsked.html#results">WBB Scores</a></li>
	<li id="menu-item-94763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94763"><a target="_blank" href="http://www.bigten.org/sports/w-baskbl/wbb-confsked.html">WBB Standings</a></li>
	<li id="menu-item-94764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94764"><a target="_blank" href="http://www.bigten.org/sports/w-baskbl/wbb-schedule.html">Team Schedules</a></li>
	<li id="menu-item-94765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94765"><a target="_blank" href="https://www.ncaa.com/rankings/basketball-women/d1">Women&#8217;s Polls</a></li>
	<li id="menu-item-94766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94766"><a href="http://www.bigten.org/sports/w-baskbl/stats/2017-2018/confstat.html">WBB Stats</a></li>
	<li id="menu-item-1097968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1097968"><a title="2018-2019 Bowls" href="http://btn.com/2018-2019-college-football-bowl-games/">Bowl Games</a></li>
	<li id="menu-item-94736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94736"><a href="http://btn.com/scores-stats/">Links to other sports scores</a></li>
</ul>
</li>
<li id="menu-item-513900" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513900"><a title="BTN&#8217;s summer race &amp; festival" target="_blank" href="http://btnbig10k.com/">Big 10K</a>
<ul class="sub-menu">
	<li id="menu-item-513912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513912"><a target="_blank" href="http://btnbig10k.com/results-photos/">Race results</a></li>
	<li id="menu-item-1087544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087544"><a target="_blank" href="http://btnbig10k.com/visit/">Plan your trip</a></li>
	<li id="menu-item-513909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513909"><a target="_blank" href="http://btnbig10k.com/btn-tailgate/">Fan Fest</a></li>
	<li id="menu-item-683359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683359"><a target="_blank" href="http://video.btn.com/btn-big-10k">BTN Big 10K video</a></li>
	<li id="menu-item-1087545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087545"><a target="_blank" href="http://btnbig10k.com/event/rules/">Rules &amp; guidelines</a></li>
</ul>
</li>
<li id="menu-item-299520" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-299520"><a title="Buy Big Ten gear" target="_blank" href="http://bigtennetwork.teamfanshop.com/?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-351038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351038"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Illinois_Fighting_Illini?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Illini gear</a></li>
	<li id="menu-item-351039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351039"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Indiana_Hoosiers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Hoosiers gear</a></li>
	<li id="menu-item-351041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351041"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Iowa_Hawkeyes?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Hawkeyes gear</a></li>
	<li id="menu-item-351042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351042"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Maryland_Terrapins?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Terps gear</a></li>
	<li id="menu-item-351044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351044"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_Wolverines?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Wolverines gear</a></li>
	<li id="menu-item-351047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351047"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_State_Spartans?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Spartans gear</a></li>
	<li id="menu-item-351048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351048"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Minnesota_Golden_Gophers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Gophers gear</a></li>
	<li id="menu-item-351049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351049"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Nebraska_Cornhuskers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Huskers gear</a></li>
	<li id="menu-item-351052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351052"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Northwestern_Wildcats?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Wildcats gear</a></li>
	<li id="menu-item-351053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351053"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Ohio_State_Buckeyes?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Buckeyes gear</a></li>
	<li id="menu-item-351055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351055"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Penn_State_Nittany_Lions?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Nittany Lions gear</a></li>
	<li id="menu-item-351056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351056"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Purdue_Boilermakers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Boilermakers gear</a></li>
	<li id="menu-item-351059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351059"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Rutgers_Scarlet_Knights?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Scarlet Knights gear</a></li>
	<li id="menu-item-351060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351060"><a target="_blank" href="http://bigtennetwork.teamfanshop.com/COLLEGE_Wisconsin_Badgers?_s=bm-pg&#038;utm_source=btn&#038;utm_medium=referral">Badgers gear</a></li>
</ul>
</li>
<li id="menu-item-94590" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94590"><a title="Share your Big Ten story" href="http://btn.com/shows/livebig/">LiveBIG</a>
<ul class="sub-menu">
	<li id="menu-item-94597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94597"><a title="Like us!" target="_blank" href="https://www.facebook.com/BTNLiveBIG">LiveBIG on Facebook</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94598"><a title="Follow us!" target="_blank" href="https://twitter.com/BTNLiveBIG">LiveBIG on Twitter</a></li>
	<li id="menu-item-683731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683731"><a target="_blank" href="https://www.youtube.com/user/BTNLiveBIG">LiveBIG on YouTube</a></li>
	<li id="menu-item-270698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270698"><a href="http://btn.com/tag/livebig-Illinois/">LiveBIG Illinois</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270699"><a href="http://btn.com/tag/livebig-Indiana/">LiveBIG Indiana</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270700"><a href="http://btn.com/tag/livebig-iowa/">LiveBIG Iowa</a></li>
	<li id="menu-item-330272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330272"><a href="http://btn.com/tag/livebig-maryland/">LiveBIG Maryland</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270701"><a href="http://btn.com/tag/livebig-michigan/">LiveBIG Michigan</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270702"><a href="http://btn.com/tag/livebig-michigan-state/">LiveBIG Michigan State</a></li>
	<li id="menu-item-270703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270703"><a href="http://btn.com/tag/livebig-minnesota/">LiveBIG Minnesota</a></li>
	<li id="menu-item-328827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328827"><a href="http://btn.com/tag/livebig-nebraska/">LiveBIG Nebraska</a></li>
	<li id="menu-item-270707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270707"><a href="http://btn.com/tag/livebig-northwestern/">LiveBIG Northwestern</a></li>
	<li id="menu-item-270708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270708"><a href="http://btn.com/tag/livebig-ohio-state/">LiveBiG Ohio State</a></li>
	<li id="menu-item-270709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270709"><a href="http://btn.com/tag/livebig-Penn-state/">LiveBIG Penn State</a></li>
	<li id="menu-item-270710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270710"><a href="http://btn.com/tag/livebig-purdue/">LiveBIG Purdue</a></li>
	<li id="menu-item-330271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330271"><a href="http://btn.com/tag/livebig-rutgers/">LiveBIG Rutgers</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270711"><a href="http://btn.com/tag/livebig-wisconsin/">LiveBIG Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-94591" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94591"><a href="http://btn.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-94638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94638"><a href="http://btn.com/btn-faq/">FAQ</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://btn.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-94643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94643"><a href="http://btn.com/about/bigtennetwork-mobile-products/">Mobile Products</a></li>
	<li id="menu-item-610562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610562"><a title="Student U" href="http://btn.com/about/student-u/">Student U Productions</a></li>
	<li id="menu-item-470002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470002"><a href="http://btn.com/about/btn-talent/">BTN Talent</a></li>
	<li id="menu-item-1090697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090697"><a href="http://btn.com/licensing/">Licensing</a></li>
	<li id="menu-item-94674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94674"><a href="http://btn.com/about/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-94648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94648"><a href="http://btn.com/about/for-the-media/">For the Media</a></li>
	<li id="menu-item-94675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94675"><a target="_blank" href="https://foxcareers.com/Search/SearchResults?page=0&#038;jobType=&#038;division=Sports&#038;organization=Big%20Ten%20Network&#038;location=&#038;keyword=&#038;latitude=0&#038;longitude=0">Careers</a></li>
	<li id="menu-item-94677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94677"><a href="http://btn.com/about/btn-privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-94679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94679"><a href="http://btn.com/about/btn-terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-94707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94707"><a href="http://btn.com/about/btn-executive-team/">Executive Team</a></li>
	<li id="menu-item-319326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319326"><a href="http://btn.com/about/btn-rss-feeds/">BTN RSS Feeds</a></li>
	<li id="menu-item-107685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107685"><a href="http://btn.com/about/hotels-with-btn/">Hotels with BTN</a></li>
	<li id="menu-item-1091910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091910"><a title="ShooWin" href="http://fans.shoowin.com/J84C5/BP658/?uid=64&#038;source_id=btn&#038;sub1=content&#038;sub2=about&#038;sub3=textlink">ShooWin</a></li>
	<li id="menu-item-546045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546045"><a title="BTN on LinkedIn" target="_blank" href="https://www.linkedin.com/company/big-ten-network">BTN on LinkedIn</a></li>
</ul>
</li>
</ul></nav>			</div>
			<div class="nav-item">
				<form role="search" method="get" class="search-form" action="/">
					<a href="#" class="close-search" title="Close Search">X</a>
					<input type="search" placeholder="" value="" name="s" title="Search for:">
					<input type="submit" value="" title="Search">
				</form>
				<a href="#" class="search-button">Search</a>
			</div>
		</div>
	</div>

		<div class="container-row br-row">
		<div class="breaking-news">
			<p>
				<span>Bowl games:</span>
				<a href="https://wp.me/P1MmDU-4BD6">View the 2018-19 postseason schedule</a>
			</p>
		</div>
	</div>
		
<div class="container-row">
	<div class="well" role="main">
			<div class="hentry post-1098422 post type-post status-publish format-standard has-post-thumbnail category-communications category-corporate category-about-us show-big-ten-football-and-beyond sport-football" id="post-1098422">
			<div class="hidden-phone">
				<h1 class="posttitle">Eight Hours of Early Signing Period Coverage on BTN</h1>
				<div class="post-meta">
					By BTN Communications, 37 mins ago					<div class="clr"></div>
				</div> <!-- end post-meta -->
			</div>
							<div class="featured-image">
					<a href="http://btn.com/2018/12/18/eight-hours-of-early-signing-period-coverage-on-btn/">
						<img width="970" height="546" src="https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=970&amp;h=546&amp;crop=1" class="attachment-large-lead-970 size-large-lead-970 wp-post-image" alt="" srcset="https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=970&amp;h=546&amp;crop=1 970w, https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=1940&amp;h=1092&amp;crop=1 1940w, https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=150&amp;h=84&amp;crop=1 150w, https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=300&amp;h=169&amp;crop=1 300w, https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=768&amp;h=432&amp;crop=1 768w, https://bigtennetworks.files.wordpress.com/2018/12/beyond_signing_day.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 970px) 100vw, 970px" />					</a>
				</div>
				
						<div class="post-entry">
				<div class="visible-phone">
					<h1 class="posttitle">Eight Hours of Early Signing Period Coverage on BTN</h1>
					<div class="post-meta">
						By BTN Communications, 37 mins ago						<div class="clr"></div>
					</div> <!-- end post-meta -->
					<p class="share-icons">
						<span class='st_facebook_custom' displayText='Facebook'></span>
						<span class='st_twitter_custom' displayText='Tweet'></span>
						<span class='st_email_custom' displayText='Email'></span>
					</p>

				</div>
				<div class="post-row">
					<div class="post-left">
						<p>BTN will dedicate eight hours of programming to cover the Early Signing Period on Wednesday with the <em><a href="http://btn.com/shows/">B1G Football &amp; Beyond: Signing Day Special</a></em> airing from 9 a.m. ET to 5 p.m. ET.</p>
<p>Mike Hall will handle hosting duties with analysts Gerry DiNardo and Howard Griffith, and the trio will be joined by Midwest Football Recruiting Analyst for 247 Sports, <a href="https://twitter.com/AllenTrieu">Allen Trieu</a>, as they provide an in-depth analysis of each school’s class. BTN reporters will be on-site at five schools including Nebraska, Northwestern, Ohio State, Penn State and Purdue. Throughout the day, the crew will speak with an assortment of the conference’s head coaches*, including Kirk Ferentz (9:30 a.m. ET), Paul Chryst (11 a.m. ET), Mark Dantonio (11:15 a.m. ET), Chris Ash (11:30 a.m. ET), P.J. Fleck (11:45 a.m. ET), Lovie Smith (12:30 p.m. ET) and Tom Allen (12:45 p.m. ET).</p>
				<div class="package-container-desktop no-package">
				</div>
				<div class="package-ad visible-phone">
					<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1782468979&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1782468979&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" width="320" height="50" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>				</div>
			<p>According to <a href="https://247sports.com/Season/2019-Football/CompositeTeamRankings/">247Sports composite team rankings</a>, the Big Ten currently has two of the top-10 recruiting classes in the country, led by No.9 Michigan and No. 10 Ohio State. No. 13 Penn State, No. 23 Nebraska and No. 24 Purdue round out the top-25 ranked classes.</p>
<p>Early signing period coverage can be streamed all season long via the web, smartphones, tablets and connected devices through <a href="http://www.btn2go.com/">BTN2Go</a> or <a href="https://www.foxsports.com/mobile">the Fox Sports app.</a></p>
<p>*All interview times are estimated</p>
												<div class="clr"></div>
					</div>
										<div class="post-right">
						<div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="share-icons">
	SHARE: <span class='st_facebook_custom'></span>
	<span class='st_twitter_custom'></span>
	<span class='st_email_custom'></span>
</p>
</div>
		</div>		<div class="widget adv-widget">
			<h6><span>Advertisement</span></h6>
			<script src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1312984799&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_300x250slot_3&#038;w=300&#038;h=250" language="JavaScript"></script><noscript><iframe src="https://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1312984799&#038;csid=BigTen_shows_big-ten-football-and-beyond&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_300x250slot_3&#038;w=300&#038;h=250" width="300" height="250" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>		</div>
		<div id="btn_neulion_widget-11" class="widget widget_btn_neulion_widget">		<div class="neulion">
			<h1><a href="http://www.btn2go.com/packages?type=0"><span class="btn-plus-img" title="BTN Plus">BTN Plus</span> on <span class="btn2go-img" title="BTN2Go">BTN2Go</span></a></h1>
			<h2><a href="http://btn2go.com">BTN Plus</a> on <a href="http://btn2go.com">BTN2Go</a></h2>
			<div class="mobile-toggle">
				<a href="#" class="toggle-mobile">Events</a>
			</div>
			<div class="table-holder">
				<h6>all times ET</h6>
				<table>
					<tbody>
					<tr class="date-row"><td colspan="4">Tomorrow</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>11:30 AM</td><td>Albany at Purdue</td><td class="upcoming"><a href="http://btn2go.com/game/albany-at-purdue-on-12192018">Watch</a></td></tr><tr class="date-row"><td colspan="4">Thursday Dec 20</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>7:00 PM</td><td>Florida Atlantic at Michigan St.</td><td class="upcoming"><a href="http://btn2go.com/game/florida-atlantic-at-michigan-st-on-12202018">Watch</a></td></tr><tr class="date-row"><td colspan="4">Friday Dec 21</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>12:00 PM</td><td>Southern at Michigan</td><td class="upcoming"><a href="http://btn2go.com/game/southern-at-michigan-on-12212018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>12:00 PM</td><td>Bradley at Purdue</td><td class="upcoming"><a href="http://btn2go.com/game/bradley-at-purdue-on-12212018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>1:00 PM</td><td>Missouri at Illinois</td><td class="upcoming"><a href="http://btn2go.com/game/missouri-at-illinois-on-12212018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-mbk"></span></td><td>8:00 PM</td><td>N. Carolina A&amp;T at Minnesota</td><td class="upcoming"><a href="http://btn2go.com/game/n-carolina-at-at-minnesota-on-12212018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-wbk"></span></td><td>8:00 PM</td><td>Evansville at Wisconsin</td><td class="upcoming"><a href="http://btn2go.com/game/evansville-at-wisconsin-on-12212018">Watch</a></td></tr><tr class="date-row"><td colspan="4">Saturday Dec 22</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-mbk"></span></td><td>1:00 PM</td><td>Savannah St. at Iowa</td><td class="upcoming"><a href="http://btn2go.com/game/savannah-st-at-iowa-on-12222018">Watch</a></td></tr>					</tbody>
				</table>
			</div>
			<p><a href="http://www.btn2go.com/packages?type=0">Watch hundreds of live non-televised Big Ten events via BTN Plus on BTN2Go.</a></p>
		</div>
		</div>						<div class="sidebar-video"></div>
					</div>
									</div>
			</div> <!-- end post-entry -->

			<div class="package-container-mobile"></div>


		</div> <!-- end post -->
	</div>
</div>

	
	<footer>
		<div class="container-row">
			<div class="footer-text">
				<p class="legal">Use of this website (including any and all parts and components) constitutes your acceptance of these <a href="http://btn.com/about/btn-terms-of-use/">NEW: Terms of Use</a>, <a href="http://btn.com/about/btn-privacy-policy/">Privacy Policy</a> and <a href="http://btn.com/about/btn-privacy-policy/#ADCHOICES">Ad Choices</a></p>				<p class="powered-by">
					&copy;2007-2018 Big Ten Network - All Rights Reserved
					 - Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=btn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</p>
			</div>
		</div> <!-- end container-row -->
	</footer>
<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVyzEOgCAMAMAPiRXjAIPxLYINKWptoOj33dy9/eAREy9WZIWzGTlaIq6gD6liMeFY4x6obEYIgfHGgrwRpz7XDv5c+d5yznYanPfOjja/fEYvZQ=='></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.0.2-alpha-44105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btnVideoResource = {"firstVideoId":"nuwBi8ynohg"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartBannerOpts = {"icon":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/bigtennetwork\/plugins\/smart-banner\/img\/btn2go.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJzFU9tOwzAM/SG8iA2E9oD4At74ASd1t7S5lNhtKV9P2mps4mFStgekPMQnOcfOsaPGDkwMQkGUHMkTq8F2SttDhgLJGFOrGlbOalbNZ09p2jj8njbehk3DD+of+FWUdRWJdK4/2MBKS4BJYLAVRegcTpTmBDO8RiVlcTKKj3EEJkdGYjGZvKaqQu0IRlsdSIpNqZHFOGvaW+0cceqiDcL39OQswpJrua2/HyNReMevUvJs5HJ+hXRqv7O15G5hMsc1728IdUz+r4Lv4cTcwqzTLHKAAd2UX8rF88cek4DGfLAM3mogLPAJXT29gO7OchlfeSNW2fp8LSmfx4pS3kEcKKX8W/iMFSpIQtPOTr3518fn3ct+u9s+7Zsfp5S0jg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'26303122','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'26303122','v':'wpcom','tz':'-5','user_id':'0','post':'1098422','subd':'bigtennetworks'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=26303122&v=wpcomvt&tz=-5&user_id=0&post=1098422&subd=bigtennetworks&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdlTnE1TGNiLnRmaHdSPVp4UFcxWlBRUS5Ca0NSOX49RzJSMXBLX2dVK2hxTGkvS3B5SH44MjRzZGxOV1taRlV1NWtCcE5hWnJQWnl2S0xTP2ssMSVWYnBUKz8xS3IvaEc4dzh6YXMvJktERHklfltob3ZXMnlrelErRWxvZzZGQzlJV2o9LnUvV1RjVVoxb2JlQldISHFEY1YzM19YdWE1NEF3WkxoejBTWj0='}]);
_stq.push([ 'clickTrackerInit', '26303122', '1098422' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!--[if gt IE 8 ]>
<script>
// Fix for IE9 background ads. Allows clickthrough on top-fade element.
	jQuery(function() {
		jQuery('.top-fade').click(function(event) {
		    var e = event, target = jQuery(e.target), top = jQuery(this),
		    x = e.clientX, y = e.clientY,
		    d = document;
		    if(top.is(target)) {
		        top.hide();
		        d.elementFromPoint(x,y).click();
		        top.show();
		    }
		});
	});
</script>
<![endif]-->

<div id="fb-root"></div>

<script type="text/javascript">
	// facebook
	window.fbAsyncInit = function() {
		FB.init({appId: '200012396729878', status: false, cookie: false, xfbml: true});
		// omniture tracking of FB likes
		FB.Event.subscribe('edge.create',
			function() {
				omniture_social_event('facebook');
			}
		);
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	// twitter
	(function() {
		var s = document.createElement('SCRIPT');
		var c = document.getElementsByTagName('script')[0];
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'https://platform.twitter.com/widgets.js';
		c.parentNode.insertBefore(s, c);
	})();

	// google +1
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<script src="//static.truex.com/js/vast/txm_lightbox.min.js"></script>

	<!-- Twitter universal website tag code -->
	<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	// Insert Twitter Pixel ID and Standard Event data below
	twq('init','nwf5i');
	twq('track','PageView');
	</script>
	<!-- End Twitter universal website tag code -->

</body>
</html>
<!--
	generated in 0.094 seconds
	70299 bytes batcached for 300 seconds
-->
