<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota State &laquo;  Big Ten Network</title>


	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/img/voce_appletouch.png"/>

	<!--[if IE]>
	<style type="text/css">
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGD';
		    src: url('https://s0.wp.com/wp-content/themes/vip/bigtennetwork/css/uscorergd-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreRGK';
		    src: url('https://s0.wp.com/wp-content/themes/vip/bigtennetwork/css/uscorergk-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSED';
		    src: url('https://s0.wp.com/wp-content/themes/vip/bigtennetwork/css/uscoresed-webfont.eot');
		}
		@font-face {
		    /* This declaration targets Internet Explorer */
		    font-family: 'UScoreSEK';
		    src: url('https://s0.wp.com/wp-content/themes/vip/bigtennetwork/css/uscoresek-webfont.eot');
		}
		.bottom-fade {
			filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='your_transparent.png', sizingMethod='scale');
			background:none !important;
		url()
		}
	</style>
	<![endif]-->

	<!--[if IE 8 ]>
	<style type="text/css">
		span[id="ad_160x600slot"] > span > span {
			width: 160px;
		}
		span[id="ad_300x250slot"] > span > span {
			width: 300px;
		}
	</style>
	<script src="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/js/libs/modernizr-1.7.min.js"></script>

	<link rel="pingback" href="http://btn.com/xmlrpc.php" />

	
	<!-- ShareThis scripts -->
	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "3ebf398d-5501-4520-b158-e6f922e2572c", doNotHash: false, doNotCopy: false, hashAddressBar: false, servicePopup:true});</script>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=btn.com&amp;id=26303122&amp;t=1520901092&amp;back=http%3A%2F%2Fbtn.com%2F2018%2F03%2F12%2Fncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bigtennetworks.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Big Ten Network &raquo; NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota&nbsp;State Comments Feed" href="http://btn.com/2018/03/12/ncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW2A0MFi3hnZB/96B4cWYvTT3Nvekt2ZlsDEoBjWUgH0aXBCzso0EQs7j+8edrcjJ/Me8m1HMhMqtnWF3pbiNC+Y9catbgrB3LXqkHCthq+sH1IzLoUHxVUSI6+PQJsdcr9js+3HX8YIikCe5RKBj7rZzT3pUl3vd3KrmWk0fmYd5ZA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/plugins/taxonomy-images/css/style.css?m=1506960102h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kOFuwjAMhF+IYAU6aX8Qz5IGk7o4cUlcKt5+WVG1VRv9d3e+z5ED02C8JMWkoB1GLPCgAVoKNUqok+Qb+FIgOkr7KnbwPzHwGCgVYLqqKeiy72au6JPxDxhHswATXQJqLYonx4ZqZW1eMEESfQ0XsbU1oBgW75QkrYy5sqO8hWZsWUKVYT7gx26dv/6wZVWJLqtpXR1k6Av09xHz08zxks7R/lf07pmugcDSOv4unOPJfthPezg21vZfjiWrFg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1MmDU-4xVJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fbtn.com%2F2018%2F03%2F12%2Fncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fbtn.com%2F2018%2F03%2F12%2Fncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://bigtennetworks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://bigtennetworks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://btn.com/osd.xml" title="Big Ten Network" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="author" href="https://plus.google.com/116270208451928030747" />
<meta name="application-name" content="Big Ten Network" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="BTN.com is the official Big Ten sports site of TV&#039;s Big Ten Network." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://btn.com/feed/;icon-uri=http://0.gravatar.com/blavatar/eeb9e9cfbd7696a513989f528258bffd?s=16" /><!-- voce_seo -->
<meta name="robots" content="index,follow" />
<link rel="canonical" href="http://btn.com/2018/03/12/ncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state/" />
<meta name="description" content="Back in the preseason, Ohio State wasn’t on the radar of any pundits. In fact, the Buckeyes were so far off the radar, they couldn’t be located. But look at Ohio State now." />
<meta property="og:url" content="http://btn.com/2018/03/12/ncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state/" />
<meta property="og:site_name" content="Big Ten Network" />
<meta property="og:locale" content="en_us" />
<meta property="og:description" content="Back in the preseason, Ohio State wasn’t on the radar of any pundits. In fact, the Buckeyes were so far off the radar, they couldn’t be located. But look at Ohio State now." />
<meta property="og:title" content="NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota State" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://bigtennetworks.files.wordpress.com/2018/02/usatsi_10635276.jpg" />
<meta name="twitter:url" content="http://btn.com/2018/03/12/ncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state/" />
<meta name="twitter:description" content="Back in the preseason, Ohio State wasn’t on the radar of any pundits. In fact, the Buckeyes were so far off the radar, they couldn’t be located. But look at Ohio State now." />
<meta name="twitter:title" content="NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota State" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://bigtennetworks.files.wordpress.com/2018/02/usatsi_10635276.jpg" />
<!-- end voce_seo -->
			<meta name="apple-itunes-app" content="app-id=474679690">
			<meta name="google-play-app" content="app-id=com.neulion.smartphone.btn2go.android">
		<link rel="amphtml" href="http://btn.com/2018/03/12/ncaa-tournament-preview-no-5-ohio-state-vs-no-12-south-dakota-state/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

</head>

<body class="post-template-default single single-post postid-1083743 single-format-standard custom-bg menu-off mp6 customizer-styles-applied highlander-enabled highlander-light">
		<script type="text/javascript">
		var utag_data = {
		 }
	</script>
	<!-- Loading script asynchronously -->
	<script type="text/javascript">
		(function(a,b,c,d){
		a='//tags.tiqcdn.com/utag/foxsports/btn/prod/utag.js';
		b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
		a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		})();
	</script>

			<div class="new-bg hidden-phone"><script src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1048302159&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" language="JavaScript"></script><noscript><iframe src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1048302159&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_2000x800slot_0&#038;w=2000&#038;h=800" width="2000" height="800" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript></div>
	
	<!-- Mobile specific menu -->
	<header class="visible-phone">
		<a class="slide-out">Menu</a>
		<a class="mobile-search-button">Search</a>
					<a href="/"><img src="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
				<div class="phone-search">
			<form action="/" method="get">
				<fieldset>
					<input type="text" name="s" id="s">
					<input class="btn" type="submit" value="Search"/>
				</fieldset>
			</form>
		</div>
		<div class="clr"></div>
		<nav class="menu-mobile-navigation-container"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-250156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250156"><a href="http://btn.com/shows">BTN TV SCHEDULE</a></li>
<li id="menu-item-778129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778129"><a href="http://bigtennetwork.stats.com/cfb/scoreboard.asp?conf=004">FOOTBALL SCOREBOARD</a></li>
<li id="menu-item-1068967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1068967"><a href="http://bigtennetwork.stats.com/cbk/scoreboard.asp?conf=003">MBB SCOREBOARD</a></li>
<li id="menu-item-683073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683073"><a title="BTN video library" href="http://video.btn.com/">BIG TEN VIDEO</a></li>
<li id="menu-item-250157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250157"><a href="http://www.btn2go.com">BTN2GO APP</a></li>
<li id="menu-item-250155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250155"><a href="http://www.btn2go.com/faq">BTN PLUS ON BTN2GO</a></li>
<li id="menu-item-250161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250161"><a href="http://btn.com/about/btn-social-media/">SOCIAL MEDIA</a></li>
<li id="menu-item-250158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250158"><a href="http://bigtennetwork.teamfanshop.com/">BTN STORE</a></li>
</ul></nav>		<div class="clr"></div>

	</header>
	<!-- End Mobile menu -->

		<div class="white-banner hidden-phone">
		<div class="container-row schools-row">
			<div class="schools-item">
				<a href="http://bigten.org" class="logo-B1G">BigTen.org</a>
			</div>
			<div class="schools-item"><div class="schools-west"><ul id="menu-west-division" class="menu"><li id="menu-item-332850" class="icon-illinois menu-item menu-item-type-custom menu-item-object-custom menu-item-332850"><a title="FightingIllini.com" href="http://www.fightingillini.com/">Illinois</a></li>
<li id="menu-item-332853" class="icon-iowa menu-item menu-item-type-custom menu-item-object-custom menu-item-332853"><a title="Hawkeyesports.com" href="http://hawkeyesports.com">Iowa</a></li>
<li id="menu-item-332856" class="icon-minnesota menu-item menu-item-type-custom menu-item-object-custom menu-item-332856"><a title="GopherSports.com" href="http://gophersports.com/">Minnesota</a></li>
<li id="menu-item-332857" class="icon-nebraska menu-item menu-item-type-custom menu-item-object-custom menu-item-332857"><a title="Huskers.com" href="http://www.huskers.com/">Nebraska</a></li>
<li id="menu-item-332858" class="icon-northwestern menu-item menu-item-type-custom menu-item-object-custom menu-item-332858"><a title="NSUSports.com" href="http://www.nusports.com/">Northwestern</a></li>
<li id="menu-item-332859" class="icon-purdue menu-item menu-item-type-custom menu-item-object-custom menu-item-332859"><a title="PurdueSports.com" href="http://www.purduesports.com/">Purdue</a></li>
<li id="menu-item-332860" class="icon-wisconsin menu-item menu-item-type-custom menu-item-object-custom menu-item-332860"><a title="UWBadgers.com" href="http://www.uwbadgers.com/">Wisconsin</a></li>
</ul></div></div><div class="schools-item"><div class="schools-east"><ul id="menu-east-division" class="menu"><li id="menu-item-332840" class="icon-indiana menu-item menu-item-type-custom menu-item-object-custom menu-item-332840"><a title="IUHoosiers.com" href="http://iuhoosiers.com">Indiana</a></li>
<li id="menu-item-332841" class="icon-maryland menu-item menu-item-type-custom menu-item-object-custom menu-item-332841"><a title="UMTerps.com" href="http://umterps.com">Maryland</a></li>
<li id="menu-item-332843" class="icon-michigan menu-item menu-item-type-custom menu-item-object-custom menu-item-332843"><a title="MGoBlue.com" href="http://www.mgoblue.com/">Michigan</a></li>
<li id="menu-item-332845" class="icon-michigan-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332845"><a title="MSUSpartans.com" href="http://www.msuspartans.com/">Michigan State</a></li>
<li id="menu-item-332846" class="icon-ohio-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332846"><a title="OhioStateBuckeyes.com" href="http://www.ohiostatebuckeyes.com/">Ohio State</a></li>
<li id="menu-item-332848" class="icon-penn-state menu-item menu-item-type-custom menu-item-object-custom menu-item-332848"><a title="GoPSUsports.com" href="http://www.gopsusports.com/">Penn State</a></li>
<li id="menu-item-332849" class="icon-rutgers menu-item menu-item-type-custom menu-item-object-custom menu-item-332849"><a title="ScarletKnights.com" href="http://scarletknights.com/">Rutgers</a></li>
</ul></div></div>		</div> <!-- end schools-row -->
	</div> <!-- end banner -->
		<div class="container-row hidden-phone">
		<div class="identity-row">
			<div class="identity-item">
				<a href="/"><img src="https://s0.wp.com/wp-content/themes/vip/bigtennetwork/img/logo.png" alt="Big Ten Network" class="logo"/></a>
			</div>
			<div class="identity-item">
				<div class="social-row">
					<div class="social-item">
						<div class="social-button"><a href="http://www.facebook.com/BTN" class="connect-facebook" title="Facebook">Facebook</a></div>
						<div class="social-button"><a href="/about/contact-us/" class="connect-email" title="Contact">Contact<span>Contact</span></a></div>
						<div class="social-button"><a href="http://twitter.com/#!/bigtennetwork" class="connect-twitter" title="Twitter">Twitter</a></div>
						<div class="social-button"><a href="https://www.instagram.com/bigtennetwork/" class="connect-instagram" title="Instagram">Instagram</a></div>
					</div>
					<div class="social-item">
						<div class="social-button social-button-rss">
							<a href="/about/subscribe-to-the-btn-newsletter/" class="connect-rss">Subscribe</a>
						</div>
					</div>
				</div>
			</div>
			<div class="identity-item">
				<script src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1362590455&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" language="JavaScript"></script><noscript><iframe src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=1362590455&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_728x90slot_1&#038;w=728&#038;h=90" width="728" height="90" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>			</div>
		</div>
	</div>

	<div class="container-row hidden-phone">
		<div class="nav-row">
			<div class="nav-item">
				<nav class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="menu"><li id="menu-item-2963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2963"><a href="http://btn.com/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3097" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3097"><a title="News &amp; video" href="http://btn.com/schools/illinois/">Illinois</a></li>
	<li id="menu-item-3098" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3098"><a title="News &amp; video" href="http://btn.com/schools/indiana/">Indiana</a></li>
	<li id="menu-item-61064" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-61064"><a title="News &amp; video" href="http://btn.com/schools/iowa/">Iowa</a></li>
	<li id="menu-item-332855" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-332855"><a href="http://btn.com/schools/maryland/">Maryland</a></li>
	<li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3021"><a title="News &amp; video" href="http://btn.com/schools/michigan/">Michigan</a></li>
	<li id="menu-item-3022" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3022"><a title="News &amp; video" href="http://btn.com/schools/michigan-state/">Michigan State</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3028"><a title="News &amp; video" href="http://btn.com/schools/minnesota/">Minnesota</a></li>
	<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3029"><a title="News &amp; video" href="http://btn.com/schools/nebraska/">Nebraska</a></li>
	<li id="menu-item-3025" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3025"><a title="News &amp; video" href="http://btn.com/schools/northwestern/">Northwestern</a></li>
	<li id="menu-item-3027" class="menu-item menu-item-type-taxonomy menu-item-object-school current-post-ancestor current-menu-parent current-post-parent menu-item-3027"><a title="News &amp; video" href="http://btn.com/schools/ohio-state/">Ohio State</a></li>
	<li id="menu-item-61063" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-61063"><a title="News &amp; video" href="http://btn.com/schools/penn-state/">Penn State</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3024"><a title="News &amp; video" href="http://btn.com/schools/purdue/">Purdue</a></li>
	<li id="menu-item-332854" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-332854"><a href="http://btn.com/schools/rutgers/">Rutgers</a></li>
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-school menu-item-3023"><a title="News &amp; video" href="http://btn.com/schools/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-683088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683088"><a title="Big Ten school video" href="http://video.btn.com/schools">All school video</a></li>
</ul>
</li>
<li id="menu-item-2962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2962"><a href="http://btn.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2970" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2970"><a href="http://btn.com/sports/football/">Football</a></li>
	<li id="menu-item-2972" class="menu-item menu-item-type-taxonomy menu-item-object-sport current-post-ancestor current-menu-parent current-post-parent menu-item-2972"><a href="http://btn.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-2973" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2973"><a href="http://btn.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-2974" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2974"><a href="http://btn.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2975"><a href="http://btn.com/sports/softball/">Softball</a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3146"><a href="http://btn.com/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3144"><a href="http://btn.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-489949" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-489949"><a href="http://btn.com/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2980"><a href="http://btn.com/sports/hockey/">Hockey</a></li>
	<li id="menu-item-3139" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3139"><a href="http://btn.com/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-3145" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3145"><a href="http://btn.com/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2977"><a href="http://btn.com/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-2976" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2976"><a href="http://btn.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-3140" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3140"><a href="http://btn.com/sports/rowing/">Rowing</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2979"><a href="http://btn.com/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3141"><a href="http://btn.com/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-2978"><a href="http://btn.com/sports/golf/">Golf</a></li>
	<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3142"><a href="http://btn.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-sport menu-item-3143"><a href="http://btn.com/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-683087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683087"><a title="Big Ten sport video" href="http://video.btn.com/sports">All sports video</a></li>
</ul>
</li>
<li id="menu-item-2964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2964"><a href="http://btn.com/shows/">TV Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-778501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-778501"><a href="http://btn.com/btn-gamefinder/">TV GameFinder</a></li>
	<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a title="Upcoming BTN shows &amp; events" href="http://btn.com/shows/">What&#8217;s on TV?</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73356"><a href="http://www.btn2go.com/channel/btnlive">Watch on BTN2Go</a></li>
	<li id="menu-item-734572" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-734572"><a href="http://btn.com/shows/the-b1g-show/">The B1G Show</a></li>
	<li id="menu-item-681336" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-681336"><a href="http://btn.com/shows/btn-tailgate/">BTN Tailgate</a></li>
	<li id="menu-item-681333" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-681333"><a href="http://btn.com/shows/campus-eats/">Campus Eats</a></li>
	<li id="menu-item-681334" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-681334"><a href="http://btn.com/shows/sports-lite/">Sports Lite</a></li>
	<li id="menu-item-79738" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-79738"><a href="http://btn.com/shows/the-journey/">The Journey</a></li>
	<li id="menu-item-64345" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-64345"><a href="http://btn.com/shows/the-final-drive/">The Final Drive</a></li>
	<li id="menu-item-3155" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-3155"><a title="Big Ten Football &amp; Beyond" href="http://btn.com/shows/big-ten-football-and-beyond/">Big Ten &amp; Beyond</a></li>
	<li id="menu-item-552109" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-552109"><a href="http://btn.com/shows/big-ten-classics/">Big Ten Classics</a></li>
	<li id="menu-item-72807" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-72807"><a href="http://btn.com/shows/big-ten-elite/">Big Ten Elite</a></li>
	<li id="menu-item-65870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65870"><a href="http://btn.com/shows/btn-live/">BTN Live</a></li>
	<li id="menu-item-3003" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-3003"><a title="Classic conference profiles" href="http://btn.com/shows/big-ten-icons/">Big Ten Icons</a></li>
	<li id="menu-item-67746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67746"><a title="Act. Live. Inspire." href="http://www.btn.com/livebig">BTN LiveBIG</a></li>
	<li id="menu-item-49506" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-49506"><a title="Baseball &amp; Softball" href="http://btn.com/shows/b1g-diamond-report/">B1G Diamond Report</a></li>
	<li id="menu-item-31651" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-31651"><a title="Big Ten Basketball Report" href="http://btn.com/shows/big-ten-basketball-report/">Basketball Report</a></li>
	<li id="menu-item-2996" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-2996"><a title="Big Ten Basketball &amp; Beyond" href="http://btn.com/shows/big-ten-basketball-and-beyond/">Basketball &amp; Beyond</a></li>
	<li id="menu-item-597288" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-597288"><a href="http://btn.com/shows/wrestling-in-60/">Wrestling in 60</a></li>
	<li id="menu-item-3353" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-3353"><a title="Big Ten Women&#8217;s Sports Report" href="http://btn.com/shows/big-ten-womens-sports-report/">Women&#8217;s Report</a></li>
	<li id="menu-item-597263" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-597263"><a href="http://btn.com/shows/a-taste-of-coaching/">A Taste of Coaching</a></li>
	<li id="menu-item-328542" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-328542"><a href="http://btn.com/shows/big-ten-treasure-hunter/">Big Ten Treasure Hunter</a></li>
	<li id="menu-item-262056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262056"><a href="http://bigtennetwork.stats.com/cfb/scoreboard.asp?conf=004">Football on TV</a></li>
	<li id="menu-item-262057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262057"><a href="http://bigtennetwork.stats.com/cbk/scoreboard.asp?conf=003">Men&#8217;s hoops on TV</a></li>
	<li id="menu-item-262058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262058"><a href="http://bigtennetwork.stats.com/wcbk/scoreboard.asp?conf=003">Women&#8217;s hoops on TV</a></li>
	<li id="menu-item-484142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484142"><a href="http://btn.com/about/student-u/">Student U Productions</a></li>
</ul>
</li>
<li id="menu-item-2965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2965"><a title="All BTN video" href="http://video.btn.com/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-683080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683080"><a href="http://video.btn.com/schools">Video by school</a></li>
	<li id="menu-item-683081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683081"><a href="http://video.btn.com/sports">Video by sport</a></li>
	<li id="menu-item-683079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683079"><a href="http://video.btn.com/shows">Video by BTN show</a></li>
	<li id="menu-item-683090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683090"><a href="http://video.btn.com/feature-stories">BTN feature stories</a></li>
	<li id="menu-item-684796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684796"><a href="http://video.btn.com/btnstandout">#BTNStandout</a></li>
	<li id="menu-item-683078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683078"><a href="http://video.btn.com/football">Football</a></li>
	<li id="menu-item-604591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604591"><a title="Big Ten men&#8217;s basketball video" href="http://video.btn.com/mens-basketball">Men&#8217;s basketball</a></li>
	<li id="menu-item-604594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604594"><a title="Big Ten women&#8217;s basketball video" href="http://video.btn.com/womens-basketball">Women&#8217;s basketball</a></li>
	<li id="menu-item-604595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604595"><a title="Big Ten wrestling video" href="http://video.btn.com/wrestling">Wrestling</a></li>
	<li id="menu-item-604702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604702"><a title="Big Ten volleyball video" href="http://video.btn.com/volleyball">Volleyball</a></li>
	<li id="menu-item-604701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604701"><a title="Big Ten soccer video" href="http://video.btn.com/soccer">Soccer</a></li>
	<li id="menu-item-683604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683604"><a href="http://video.btn.com/field-hockey">Field hockey</a></li>
	<li id="menu-item-604699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604699"><a title="Big Ten hockey video" href="http://video.btn.com/hockey">Hockey</a></li>
	<li id="menu-item-683605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683605"><a href="http://video.btn.com/baseball">Baseball</a></li>
	<li id="menu-item-683606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683606"><a href="http://video.btn.com/softball">Softball</a></li>
	<li id="menu-item-604700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604700"><a title="Big Ten lacrosse video" href="http://video.btn.com/lacrosse">Lacrosse</a></li>
	<li id="menu-item-683089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683089"><a href="http://video.btn.com/sports">All sports</a></li>
	<li id="menu-item-4203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4203"><a title="Teleconferences &amp; more" href="http://btn.com/category/audio/">Audio Clips</a></li>
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a title="Subscribe for free" href="http://www.btn.com/btn-podcasts/">BTN Podcasts</a></li>
</ul>
</li>
<li id="menu-item-244410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244410"><a href="http://www.btn2go.com/">BTN2GO</a>
<ul class="sub-menu">
	<li id="menu-item-351248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351248"><a href="http://www.btn2go.com/faq">What is BTN2Go?</a></li>
	<li id="menu-item-351249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351249"><a href="http://www.btn2go.com/faq">What is BTN Plus?</a></li>
	<li id="menu-item-571373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571373"><a href="https://itunes.apple.com/us/app/btn2go/id474679690?mt=8">BTN2Go on iOs</a></li>
	<li id="menu-item-571372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571372"><a href="https://play.google.com/store/apps/details?id=com.neulion.smartphone.btn2go.android&#038;hl=en">BTN2Go on Android</a></li>
	<li id="menu-item-571374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571374"><a href="https://channelstore.roku.com/details/66258/btn2go">BTN2Go on Roku</a></li>
	<li id="menu-item-351247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351247"><a href="http://www.btn2go.com/channel/btnlive">Live TV online</a></li>
	<li id="menu-item-351250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351250"><a href="http://www.btn2go.com/search?param=*%3A*">Search BTN2Go</a></li>
	<li id="menu-item-354128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354128"><a href="http://www.btn2go.com/schedule">All live sport schedules</a></li>
	<li id="menu-item-399611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399611"><a href="http://www.btn2go.com/search?param=*%3A*&#038;fq=catId2%3A4">Watch more shows</a></li>
	<li id="menu-item-399618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399618"><a href="http://www.btn2go.com/search?param=*%3A*&#038;fq=catId2%3A94">Watch classic games</a></li>
	<li id="menu-item-452603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452603"><a href="mailto:btn2gosupport@btn.com?subject=Cancel_BTN_Plus">Cancel BTN Plus</a></li>
</ul>
</li>
<li id="menu-item-2966" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2966"><a title="Follow us!" href="http://btn.com/about/btn-social-media/">#BTN</a>
<ul class="sub-menu">
	<li id="menu-item-344554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344554"><a title="Find your school account" href="http://btn.com/about/btn-social-media/">All social accounts</a></li>
	<li id="menu-item-344543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344543"><a title="Come follopw!" href="https://twitter.com/bigtennetwork">@BigTenNetwork</a></li>
	<li id="menu-item-344545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344545"><a title="Go behind the scenes!" href="https://twitter.com/BTNJourney">@BTNJourney</a></li>
	<li id="menu-item-344548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344548"><a title="Talk to our show!" href="https://twitter.com/BTNLive">@BTNLive</a></li>
	<li id="menu-item-344541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344541"><a title="Like us!" href="https://www.facebook.com/BTN">BTN on Facebook</a></li>
	<li id="menu-item-344549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344549"><a title="Sign up &amp; run" href="https://www.facebook.com/BtnBig10k">Big 10K on Facebook</a></li>
	<li id="menu-item-344544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344544"><a title="#B1G photos" href="http://instagram.com/bigtennetwork">BTN on Instagram</a></li>
	<li id="menu-item-546046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546046"><a href="https://twitter.com/BigTenNetwork/lists">B1G teams on Twitter</a></li>
	<li id="menu-item-549616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549616"><a href="https://vine.co/u/941040111909531648">BTN on Vine</a></li>
	<li id="menu-item-546045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546045"><a href="https://www.linkedin.com/company/big-ten-network">BTN on LinkedIn</a></li>
	<li id="menu-item-513903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513903"><a href="http://btn.com/2015/03/09/big-ten-network-on-snapchat-goes-behind-the-scenes-for-the-tourney-more/">BTN on Snapchat</a></li>
	<li id="menu-item-551975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551975"><a href="http://www.youtube.com/user/bigtennetwork">BTN on YouTube</a></li>
	<li id="menu-item-484148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484148"><a href="https://twitter.com/btnstudentU">BTN Student U on Twitter</a></li>
	<li id="menu-item-774849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774849"><a href="https://soundcloud.com/big-ten-network">Take Ten Podcast w/ Alex Roux</a></li>
	<li id="menu-item-1078163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078163"><a href="http://btn.com/big-ten-stories-with-tom-dienhart/">Big Ten Stories Podcast w/ Tom Dienhart</a></li>
</ul>
</li>
<li id="menu-item-683647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-683647"><a href="http://btn.com/scores-stats/">Scores</a>
<ul class="sub-menu">
	<li id="menu-item-1071186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071186"><a href="http://btn.com/2017-2018-college-football-bowl-games/">Bowl Game Results</a></li>
	<li id="menu-item-684750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684750"><a href="http://bigtennetwork.stats.com/cfb/scoreboard.asp?conf=004">Football Scores</a></li>
	<li id="menu-item-94737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94737"><a href="http://bigtennetwork.stats.com/cfb/standings.asp?conf=1a%3A004">Football Standings</a></li>
	<li id="menu-item-94738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94738"><a href="http://bigtennetwork.stats.com/cfb/teamstats.asp?team=26&#038;report=schedule">Team Schedules</a></li>
	<li id="menu-item-94745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94745"><a href="http://bigtennetwork.stats.com/cfb/polls.asp#">CFP Rankings</a></li>
	<li id="menu-item-94743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94743"><a href="http://bigtennetwork.stats.com/cfb/teamstats.asp?team=26&#038;report=roster">Football Rosters</a></li>
	<li id="menu-item-94742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94742"><a href="http://bigtennetwork.stats.com/cfb/leaders.asp?cat=2&#038;lg=4">Big Ten Stats</a></li>
	<li id="menu-item-94744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94744"><a href="http://bigtennetwork.stats.com/cfb/leaders.asp?cat=2&#038;lg=0">NCAA Stats</a></li>
	<li id="menu-item-94747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94747"><a href="http://bigtennetwork.stats.com/cbk/scoreboard.asp?conf=003">MBB Scores</a></li>
	<li id="menu-item-958959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958959"><a href="http://btn.com/2017-big-ten-mens-basketball-exhibition-schedule/">MBB Exhibition Results</a></li>
	<li id="menu-item-94749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94749"><a href="http://bigtennetwork.stats.com/cbk/standings.asp?conf=003">MBB Standings</a></li>
	<li id="menu-item-94750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94750"><a href="http://bigtennetwork.stats.com/cbk/teamstats.asp?team=267&#038;report=schedule">MBB Team Schedules</a></li>
	<li id="menu-item-94758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94758"><a href="http://bigtennetwork.stats.com/cbk/teamstats.asp?team=267&#038;report=roster">Men&#8217;s Rosters</a></li>
	<li id="menu-item-94759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94759"><a href="http://bigtennetwork.stats.com/cbk/polls.asp">Men&#8217;s Polls</a></li>
	<li id="menu-item-94760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94760"><a href="http://bigtennetwork.stats.com/cbk/leaders.asp?stat=17&#038;conf=003">MBB Stat Leaders</a></li>
	<li id="menu-item-94761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94761"><a href="http://bigtennetwork.stats.com/cbk/polls.asp?poll=RPI">MBB RPI</a></li>
	<li id="menu-item-94762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94762"><a href="http://bigtennetwork.stats.com/wcbk/scoreboard.asp?conf=003">WBB Scores</a></li>
	<li id="menu-item-94763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94763"><a href="http://bigtennetwork.stats.com/wcbk/standings.asp?conf=003">WBB Standings</a></li>
	<li id="menu-item-94764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94764"><a href="http://bigtennetwork.stats.com/wcbk/schedules.asp?team=0267&#038;cat=schedules">Team Schedules</a></li>
	<li id="menu-item-94765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94765"><a href="http://bigtennetwork.stats.com/wcbk/polls.asp">Women&#8217;s Polls</a></li>
	<li id="menu-item-94766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94766"><a href="http://bigtennetwork.stats.com/wcbk/leaders.asp?stat=17&#038;conf=003">WBB Stat Leaders</a></li>
	<li id="menu-item-94767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94767"><a href="http://bigtennetwork.stats.com/wcbk/polls.asp?poll=RPI">WBB RPI</a></li>
	<li id="menu-item-94736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94736"><a href="http://btn.com/scores-stats/">Links to other sports scores</a></li>
</ul>
</li>
<li id="menu-item-513900" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513900"><a title="BTN&#8217;s summer race &amp; festival" href="http://btnbig10k.com/">Big 10K</a>
<ul class="sub-menu">
	<li id="menu-item-513905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513905"><a href="https://www.facebook.com/BtnBig10k">On Facebook</a></li>
	<li id="menu-item-513909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513909"><a href="http://btnbig10k.com/btn-tailgate/">Fan Fest</a></li>
	<li id="menu-item-683359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683359"><a href="http://video.btn.com/btn-big-10k">BTN Big 10K video</a></li>
	<li id="menu-item-513912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513912"><a href="http://btnbig10k.com/results/">Race results</a></li>
</ul>
</li>
<li id="menu-item-299520" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-299520"><a title="Buy Big Ten gear" href="http://bigtennetwork.teamfanshop.com/">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-351038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351038"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Illinois_Fighting_Illini">Illini gear</a></li>
	<li id="menu-item-351039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351039"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Indiana_Hoosiers">Hoosiers gear</a></li>
	<li id="menu-item-351041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351041"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Iowa_Hawkeyes">Hawkeyes gear</a></li>
	<li id="menu-item-351042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351042"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Maryland_Terrapins">Terps gear</a></li>
	<li id="menu-item-351044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351044"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_Wolverines">Wolverines gear</a></li>
	<li id="menu-item-351047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351047"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Michigan_State_Spartans">Spartans gear</a></li>
	<li id="menu-item-351048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351048"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Minnesota_Golden_Gophers">Gophers gear</a></li>
	<li id="menu-item-351049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351049"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Nebraska_Cornhuskers">Huskers gear</a></li>
	<li id="menu-item-351052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351052"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Northwestern_Wildcats">Wildcats gear</a></li>
	<li id="menu-item-351053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351053"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Ohio_State_Buckeyes">Buckeyes gear</a></li>
	<li id="menu-item-351055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351055"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Penn_State_Nittany_Lions">Nittany Lions gear</a></li>
	<li id="menu-item-351056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351056"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Purdue_Boilermakers">Boilermakers gear</a></li>
	<li id="menu-item-351059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351059"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Rutgers_Scarlet_Knights">Scarlet Knights gear</a></li>
	<li id="menu-item-351060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351060"><a href="http://bigtennetwork.teamfanshop.com/COLLEGE_Wisconsin_Badgers">Badgers gear</a></li>
</ul>
</li>
<li id="menu-item-94590" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94590"><a title="Share your Big Ten story" href="http://btn.com/shows/livebig/">LiveBIG</a>
<ul class="sub-menu">
	<li id="menu-item-94597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94597"><a title="Like us!" href="https://www.facebook.com/BTNLiveBIG">LiveBIG on Facebook</a></li>
	<li id="menu-item-94598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94598"><a title="Follow us!" href="https://twitter.com/BTNLiveBIG">LiveBIG on Twitter</a></li>
	<li id="menu-item-683731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683731"><a href="http://video.btn.com/btn-liveb1g">All LiveBIG video</a></li>
	<li id="menu-item-270698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270698"><a href="http://btn.com/tag/livebig-Illinois/">LiveBIG Illinois</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270699"><a href="http://btn.com/tag/livebig-Indiana/">LiveBIG Indiana</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270700"><a href="http://btn.com/tag/livebig-iowa/">LiveBIG Iowa</a></li>
	<li id="menu-item-330272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330272"><a href="http://btn.com/tag/livebig-maryland/">LiveBIG Maryland</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270701"><a href="http://btn.com/tag/livebig-michigan/">LiveBIG Michigan</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270702"><a href="http://btn.com/tag/livebig-michigan-state/">LiveBIG Michigan State</a></li>
	<li id="menu-item-270703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270703"><a href="http://btn.com/tag/livebig-minnesota/">LiveBIG Minnesota</a></li>
	<li id="menu-item-328827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328827"><a href="http://btn.com/tag/livebig-nebraska/">LiveBIG Nebraska</a></li>
	<li id="menu-item-270707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270707"><a href="http://btn.com/tag/livebig-northwestern/">LiveBIG Northwestern</a></li>
	<li id="menu-item-270708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270708"><a href="http://btn.com/tag/livebig-ohio-state/">LiveBiG Ohio State</a></li>
	<li id="menu-item-270709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270709"><a href="http://btn.com/tag/livebig-Penn-state/">LiveBIG Penn State</a></li>
	<li id="menu-item-270710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270710"><a href="http://btn.com/tag/livebig-purdue/">LiveBIG Purdue</a></li>
	<li id="menu-item-330271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330271"><a href="http://btn.com/tag/livebig-rutgers/">LiveBIG Rutgers</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270711"><a href="http://btn.com/tag/livebig-wisconsin/">LiveBIG Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-94591" class="menu-right menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94591"><a href="http://btn.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-94638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94638"><a href="http://btn.com/btn-faq/">FAQ</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://btn.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-94643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94643"><a href="http://btn.com/about/bigtennetwork-mobile-products/">Mobile Products</a></li>
	<li id="menu-item-94640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94640"><a title="For BTN football" href="http://btn.com/btn-gamefinder/">TV GameFinder</a></li>
	<li id="menu-item-94642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94642"><a title="Find BTN on TV" href="http://btn.com/about/btn-channelfinder/">TV ChannelFinder</a></li>
	<li id="menu-item-610562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610562"><a title="Student U" href="http://btn.com/about/student-u/">Student U Productions</a></li>
	<li id="menu-item-94639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94639"><a href="http://btn.com/about/btn-social-media/">BTN &amp; Social Media</a></li>
	<li id="menu-item-470002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470002"><a href="http://btn.com/about/btn-talent/">BTN Talent</a></li>
	<li id="menu-item-94674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94674"><a href="http://btn.com/about/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-94648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94648"><a href="http://btn.com/about/for-the-media/">For the Media</a></li>
	<li id="menu-item-94675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94675"><a href="https://foxcareers.com/Search/SearchResults?page=0&#038;jobType=&#038;division=Sports&#038;organization=Big%20Ten%20Network&#038;location=&#038;keyword=&#038;latitude=0&#038;longitude=0">Careers</a></li>
	<li id="menu-item-94676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94676"><a href="http://www.t3licensing.com/video/home/bigten.do">Licensing</a></li>
	<li id="menu-item-94677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94677"><a href="http://btn.com/about/btn-privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-94679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94679"><a href="http://btn.com/about/btn-terms-of-use/">NEW: Terms of Use</a></li>
	<li id="menu-item-94707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94707"><a href="http://btn.com/about/btn-executive-team/">Executive Team</a></li>
	<li id="menu-item-94681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94681"><a href="http://www.btnbig10k.com/">BTN Big 10K Race</a></li>
	<li id="menu-item-319326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319326"><a href="http://btn.com/about/btn-rss-feeds/">BTN RSS Feeds</a></li>
	<li id="menu-item-107685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107685"><a href="http://btn.com/about/hotels-with-btn/">Hotels with BTN</a></li>
	<li id="menu-item-505883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505883"><a title="Newsletter &amp; E-mail Updates" href="http://btn.com/about/subscribe-to-the-btn-newsletter/">BTN newsletter</a></li>
	<li id="menu-item-351037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351037"><a href="http://btn.com/big-ten-football-tickets/">Big Ten football tickets</a></li>
</ul>
</li>
</ul></nav>			</div>
			<div class="nav-item">
				<form role="search" method="get" class="search-form" action="/">
					<a href="#" class="close-search" title="Close Search">X</a>
					<input type="search" placeholder="" value="" name="s" title="Search for:">
					<input type="submit" value="" title="Search">
				</form>
				<a href="#" class="search-button">Search</a>
			</div>
		</div>
	</div>

		<div class="container-row br-row">
		<div class="breaking-news">
			<p>
				<span>NCAA bracket:</span>
				<a href="https://www.foxsports.com/college-basketball/bracket">View the full NCAA tournament field.</a>
			</p>
		</div>
	</div>
			<div class="global-header-mobile visible-phone">
		<div id="btn_neulion_widget-22" class="widget widget_btn_neulion_widget">		<div class="neulion">
			<h1><a href="http://www.btn2go.com/packages?type=0"><span class="btn-plus-img" title="BTN Plus">BTN Plus</span> on <span class="btn2go-img" title="BTN2Go">BTN2Go</span></a></h1>
			<h2><a href="http://btn2go.com">BTN Plus</a> on <a href="http://btn2go.com">BTN2Go</a></h2>
			<div class="mobile-toggle">
				<a href="#" class="toggle-mobile">Events</a>
			</div>
			<div class="table-holder">
				<h6>all times ET</h6>
				<table>
					<tbody>
					<tr class="date-row"><td colspan="4">Tomorrow</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>2:30 PM</td><td>N. Colorado at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/n-colorado-at-nebraska-on-03132018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>W. Illinois at Indiana</td><td class="upcoming"><a href="http://btn2go.com/game/w-illinois-at-indiana-on-03132018">Watch</a></td></tr><tr class="date-row"><td colspan="4">Wednesday Mar 14</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>2:30 PM</td><td>N. Colorado at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/n-colorado-at-nebraska-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>W. Illinois at Indiana</td><td class="upcoming"><a href="http://btn2go.com/game/w-illinois-at-indiana-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-sb"></span></td><td>4:00 PM</td><td>S. Dakota St. at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/s-dakota-st-at-nebraska-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>UW-Milwaukee at Illinois</td><td class="upcoming"><a href="http://btn2go.com/game/uw-milwaukee-at-illinois-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-sb"></span></td><td>6:00 PM</td><td>S. Dakota St. at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/s-dakota-st-at-nebraska-on-03142018-1">Watch</a></td></tr><tr class="date-row"><td colspan="4">Thursday Mar 15</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>3:00 PM</td><td>Niagara at Michigan St.</td><td class="upcoming"><a href="http://btn2go.com/game/niagara-at-michigan-st-on-03152018">Watch</a></td></tr>					</tbody>
				</table>
			</div>
			<p><a href="http://www.btn2go.com/packages?type=0">Watch hundreds of live non-televised Big Ten events via BTN Plus on BTN2Go.</a></p>
		</div>
		</div>	</div>
	
<div class="container-row">
	<div class="well" role="main">
			<div class="hentry post-1083743 post type-post status-publish format-standard has-post-thumbnail category-tom-dienhart tag-ncaa-tournament sport-mens-basketball school-ohio-state" id="post-1083743">
			<div class="hidden-phone">
				<h1 class="posttitle">NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota State</h1>
				<div class="post-meta">
					By Tom Dienhart, BTN.com Senior Writer, 4 hours ago					<div class="clr"></div>
				</div> <!-- end post-meta -->
			</div>
			<div class="video-container boxx-player">				<div class="package-container-desktop no-package">
				</div>
				<div class="package-ad visible-phone">
					<script src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=915722297&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" language="JavaScript"></script><noscript><iframe src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=915722297&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_320x50slot_2&#038;w=320&#038;h=50" width="320" height="50" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>				</div>
			<p><iframe src="//widgets.boxxspring.com/MjA1NSw0MzUyODY3MA?volume=100&#038;title=true&#038;endslate=true" width="640" height="360" frameborder="0" allowfullscreen></iframe></p>
</div>			<div class="post-entry">
				<div class="visible-phone">
					<h1 class="posttitle">NCAA tournament preview: No. 5 Ohio State vs. No. 12 South Dakota State</h1>
					<div class="post-meta">
						By Tom Dienhart, BTN.com Senior Writer, 4 hours ago						<div class="clr"></div>
					</div> <!-- end post-meta -->
					<p class="share-icons">
						<span class='st_facebook_custom' displayText='Facebook'></span>
						<span class='st_twitter_custom' displayText='Tweet'></span>
						<span class='st_email_custom' displayText='Email'></span>
					</p>

				</div>
				<div class="post-row">
					<div class="post-left">
						<p>Back in the preseason, Ohio State wasn’t on the radar of any pundits. In fact, the Buckeyes were so far off the radar, they couldn’t be located.</p>
<p><strong>[ MORE: <a href="https://www.foxsports.com/college-basketball/bracket" rel="noopener" target="_blank">View the 2018 NCAA Tournament bracket</a> ]</strong></p>
				<div class="package-container-desktop no-package">
				</div>
				<div class="package-ad visible-phone">
					<script src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=255104626&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_320x50slot_3&#038;w=320&#038;h=50" language="JavaScript"></script><noscript><iframe src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=255104626&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_320x50slot_3&#038;w=320&#038;h=50" width="320" height="50" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>				</div>
			<p>But look at Ohio State now. The Buckeyes (24-8 overall, 15-3 Big Ten) have been one of the most surprising teams in the nation, finishing second in the Big Ten after being picked by most experts to finish among the bottom four in the conference. Credit Chris Holtmann. He didn’t arrive from Butler until June, taking over for Thad Matta.</p>
<p>No matter, Holtmann quickly put his stamp on the program and has it in the Big Dance for the first time since 2015. This is a squad with good athletic ability that can defend while also attacking with an array of offensive weapons.</p>
<p>Senior Jae’Sean Tate is a strong leader who is going out in style, while Keita Bates-Diop is the Big Ten player of the year. Then there&#8217;s C.J. Jackson, an underrated point guard, and Kaleb Wesson, a freshman wide-body who is coming on.</p>
<p><strong>No. 5 Ohio State vs. No. 12 South Dakota State</strong></p>
<p><strong>(Thursday, 4 p.m. ET, Boise, Id., West region)</strong></p>
<p><strong>Chris Holtmann’s NCAA record:</strong> 4-3</p>
<p><strong>Last NCAA appearance:</strong> 2015, lost to Arizona in second round</p>
<p><strong>Key player: </strong>Keita Bates-Diop emerged out of nowhere to become the best player in the Big Ten. No one saw this coming a year after the junior was limited to nine games because of injury. But Bates-Diop exploded, ranking No. 2 in the Big Ten in scoring (19.4 ppg) and No. 3 in rebounding (8.8 rpg). If a school hopes to make a deep run in March, it needs a superstar. And the Buckeyes have the brightest star of all in the Big Ten.</p>
<p><strong>Key number:</strong> +5.3, Ohio State’s rebounding margin, which ranks second in the Big Ten. Keita Bates-Diop (8.8) and Jae’Sean Tate (6.2) crash the glass hard for the Buckeyes. The offensive boards create extra opportunities, which is how OSU won a huge game at Purdue in February on a Bates-Diop put-back.</p>
<p><strong>Know South Dakota State: </strong>This is a hot team, as the Jackrabbits have won 11 in a row. Ohio State needs to be careful . The Buckeyes are in the dangerous 5-12 game in which the No. 12 seed seems to annually dump the No. 5 seed. The 2015 tournament was just the fourth time the No. 5 seeds avoided a loss since 1985. The other three happened in 1988, 2000 and 2007. This will be the Jackrabbits third NCAA tourney appearance in a row, so they won’t be intimidated by the bright lights of March. The Jackrabbits can score, shooting better than 40 percent from beyond the arc and making the sixth-most triples in the nation. Keep an eye on South Dakota State’s Mike Daum, a legit superstar. A 6-9 power forward, Daum is averaging a double-double of 23.8 points and 10.4 rebounds per game and last week was named the Summit League&#8217;s Player of the Year for the second time in his career. David Jenkins is another good scorer. The winner of this game will take on the winner of No. 4 Gonzaga vs. No. 13 UNC Greensboro.<img class="wp-image-1083742" src="https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg?w=1536&#038;h=116" width="1536" height="116" srcset="https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg 1536w, https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg?w=150&amp;h=11 150w, https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg?w=300&amp;h=23 300w, https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg?w=768&amp;h=58 768w, https://bigtennetworks.files.wordpress.com/2018/03/image-1.jpg?w=1024&amp;h=77 1024w" sizes="(max-width: 1536px) 100vw, 1536px" /></p>
														<div class="author-block">
									<div class="author-block-img">
										<img alt='' src='http://2.gravatar.com/avatar/21aef40dbf0e1ad81e81efd48a3212aa?s=140&#038;d=http%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-140' height='140' width='140' />									</div>
									<div class="author-block-bio">
										<h5>Tom Dienhart, BTN.com Senior Writer</h5>
										<p><strong>About Tom Dienhart</strong>: <strong>BTN.com senior writer Tom Dienhart</strong> is a veteran sports journalist who covers Big Ten football and men's basketball for BTN.com and BTN TV. Find him on <a href="http://www.twitter.com/BTNTomDienhart">Twitter</a> and <a href="https://www.facebook.com/BTNTomDienhart">Facebook</a>, and send him questions to his <a href="http://btn.com/tag/dienharts-mailbag/">weekly mailbag</a>.</p>
									</div>
								</div>
													<div class="clr"></div>
					</div>
										<div class="post-right">
						<div id="text-2" class="widget widget_text">			<div class="textwidget"><p class="share-icons">
	SHARE: <span class='st_facebook_custom'></span>
	<span class='st_twitter_custom'></span>
	<span class='st_email_custom'></span>
</p>
</div>
		</div>		<div class="widget adv-widget">
			<h6><span>Advertisement</span></h6>
			<script src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=2033715150&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_js&#038;slid=ad_300x250slot_4&#038;w=300&#038;h=250" language="JavaScript"></script><noscript><iframe src="http://1c6e2.v.fwmrm.net/ad/g/1?nw=116450&#038;pvrn=2033715150&#038;csid=BigTen_sports_mens-basketball&#038;resp=ad;;ptgt=s&#038;envp=g_iframe&#038;slid=ad_300x250slot_4&#038;w=300&#038;h=250" width="300" height="250" border="0" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe></noscript>		</div>
		<div id="btn_neulion_widget-22" class="widget widget_btn_neulion_widget">		<div class="neulion">
			<h1><a href="http://www.btn2go.com/packages?type=0"><span class="btn-plus-img" title="BTN Plus">BTN Plus</span> on <span class="btn2go-img" title="BTN2Go">BTN2Go</span></a></h1>
			<h2><a href="http://btn2go.com">BTN Plus</a> on <a href="http://btn2go.com">BTN2Go</a></h2>
			<div class="mobile-toggle">
				<a href="#" class="toggle-mobile">Events</a>
			</div>
			<div class="table-holder">
				<h6>all times ET</h6>
				<table>
					<tbody>
					<tr class="date-row"><td colspan="4">Tomorrow</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>2:30 PM</td><td>N. Colorado at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/n-colorado-at-nebraska-on-03132018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>W. Illinois at Indiana</td><td class="upcoming"><a href="http://btn2go.com/game/w-illinois-at-indiana-on-03132018">Watch</a></td></tr><tr class="date-row"><td colspan="4">Wednesday Mar 14</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>2:30 PM</td><td>N. Colorado at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/n-colorado-at-nebraska-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>W. Illinois at Indiana</td><td class="upcoming"><a href="http://btn2go.com/game/w-illinois-at-indiana-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-sb"></span></td><td>4:00 PM</td><td>S. Dakota St. at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/s-dakota-st-at-nebraska-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>4:00 PM</td><td>UW-Milwaukee at Illinois</td><td class="upcoming"><a href="http://btn2go.com/game/uw-milwaukee-at-illinois-on-03142018">Watch</a></td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-sb"></span></td><td>6:00 PM</td><td>S. Dakota St. at Nebraska</td><td class="upcoming"><a href="http://btn2go.com/game/s-dakota-st-at-nebraska-on-03142018-1">Watch</a></td></tr><tr class="date-row"><td colspan="4">Thursday Mar 15</td></tr><tr><td class="sport-icon"><span class="nl-icons-sprite nl-icons-bb"></span></td><td>3:00 PM</td><td>Niagara at Michigan St.</td><td class="upcoming"><a href="http://btn2go.com/game/niagara-at-michigan-st-on-03152018">Watch</a></td></tr>					</tbody>
				</table>
			</div>
			<p><a href="http://www.btn2go.com/packages?type=0">Watch hundreds of live non-televised Big Ten events via BTN Plus on BTN2Go.</a></p>
		</div>
		</div>						<div class="sidebar-video"></div>
					</div>
									</div>
			</div> <!-- end post-entry -->

			<div class="package-container-mobile"></div>


		</div> <!-- end post -->
	</div>
</div>
<div class="container-row">
	<div class="post-tags">
		<div class="tags-icon">
			<i class="icon-tag"></i>
		</div>
		<div class="tags-list">
			<ul><li><a href="http://btn.com/tag/ncaa-tournament/" rel="tag">NCAA Tournament</a></li></ul>		</div>
	</div>
</div>

	
	<footer>
		<div class="container-row">
			<div class="footer-text">
				<p>Use of this website (including any and all parts and components) constitutes your acceptance of these <a href="http://btn.com/about/btn-terms-of-use/">NEW: Terms of Use</a>, <a href="http://btn.com/about/btn-privacy-policy/">Privacy Policy</a> and <a href="http://btn.com/about/btn-privacy-policy/#ADCHOICES">Ad Choices</a>.				<p class="powered-by">
					&copy;2007-2018 Big Ten Network - All Rights Reserved
					 - Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=btn.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>				</p>
			</div>
		</div> <!-- end container-row -->
	</footer>
<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-21aef40dbf0e1ad81e81efd48a3212aa">
	</div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/comment-reply.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartBannerOpts = {"icon":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/bigtennetwork\/plugins\/smart-banner\/img\/btn2go.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylU0tywjAMvVCNCx3abjo9QXe9gD9KUPAnSApubl+TDAwLhmnojBfWk/WkJ8m69MrlJJBEx0H1YWgxsZaCIkDKBuP2FsmrHkEnOAJB8pjaVcdPeklsfztOdhCB9RF7bbGtUAIpmfa6Yx3Qsu4OA9C48lnms4qYlpAwOc27XBRDACeZlgZDtOC9sQFUQd+CLJbQGBYX0O0fFV/M2GdMwkvF3yZhqbWMD3F9F4D0ZX4emcLkvxN03p+AjdRpGXK7Oe/FVE2meGfzNurE0010yiQTxqqU/1znmYajIVHWVAed2OYGqgk+o3NPr6B/Z7m272g0vra+PiMd61oB1ZvK9VsS+prugi1kEKp/9dSpz/ix3m6et+vX97eX7hfIiZCO'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'26303122','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'26303122','v':'wpcom','tz':'-4','user_id':'0','post':'1083743','subd':'bigtennetworks'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=26303122&v=wpcomvt&tz=-4&user_id=0&post=1083743&subd=bigtennetworks&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdlTnE1TGNiLnRmaHdSPVp4UFcxWlBRUS5Ca0NSOX49RzJSMXBLX2dVK2hxTGkveXRfUDByfjYvSzFsbnJdUHxQcDg5SHF0UTR1NyYvUiw3MTZ3WDBRVVA5RGwmX0xRcmRma3d8UEJ2ZHpNQk40NjRrUzdweEs0RyttSlVUdGtXeV1YbmFyWWVzRURuP0R6OUljVmVGcE5WVzk2cmRJRWpqQVtfcU94blBWP3Q='}]);
_stq.push([ 'clickTrackerInit', '26303122', '1083743' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<!--[if gt IE 8 ]>
<script>
// Fix for IE9 background ads. Allows clickthrough on top-fade element.
	jQuery(function() {
		jQuery('.top-fade').click(function(event) {
		    var e = event, target = jQuery(e.target), top = jQuery(this),
		    x = e.clientX, y = e.clientY,
		    d = document;
		    if(top.is(target)) {
		        top.hide();
		        d.elementFromPoint(x,y).click();
		        top.show();
		    }
		});
	});
</script>
<![endif]-->

<div id="fb-root"></div>

<script type="text/javascript">
	// facebook
	window.fbAsyncInit = function() {
		FB.init({appId: '200012396729878', status: false, cookie: false, xfbml: true});
		// omniture tracking of FB likes
		FB.Event.subscribe('edge.create',
			function() {
				omniture_social_event('facebook');
			}
		);
	};
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

	// twitter
	(function() {
		var s = document.createElement('SCRIPT');
		var c = document.getElementsByTagName('script')[0];
		s.type = 'text/javascript';
		s.async = true;
		s.src = 'http://platform.twitter.com/widgets.js';
		c.parentNode.insertBefore(s, c);
	})();

	// google +1
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<script src="//static.truex.com/js/vast/txm_lightbox.min.js"></script>

	<!-- Twitter universal website tag code -->
	<script>
	!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	// Insert Twitter Pixel ID and Standard Event data below
	twq('init','nwf5i');
	twq('track','PageView');
	</script>
	<!-- End Twitter universal website tag code -->

</body>
</html>
<!--
	generated 148 seconds ago
	generated in 0.172 seconds
	served from batcache in 0.002 seconds
	expires in 152 seconds
-->
